summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLisa M. Seelye <lisa@gentoo.org>2003-07-17 22:12:26 +0000
committerLisa M. Seelye <lisa@gentoo.org>2003-07-17 22:12:26 +0000
commit0df417cac6d368fa4204522b14e37eb47ba11e81 (patch)
treec6ff8f2945fbd4eb54fe3698441a638b87ef0cd1 /sys-devel/distcc/distcc-2.7.1.ebuild
parents/gnome/gtk. somehow this got overlooked. this is is a live fix and its all... (diff)
downloadgentoo-2-0df417cac6d368fa4204522b14e37eb47ba11e81.tar.gz
gentoo-2-0df417cac6d368fa4204522b14e37eb47ba11e81.tar.bz2
gentoo-2-0df417cac6d368fa4204522b14e37eb47ba11e81.zip
s/gnome/gtk. somehow this got overlooked. this is is a live fix and its all good.
Diffstat (limited to 'sys-devel/distcc/distcc-2.7.1.ebuild')
-rw-r--r--sys-devel/distcc/distcc-2.7.1.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/sys-devel/distcc/distcc-2.7.1.ebuild b/sys-devel/distcc/distcc-2.7.1.ebuild
index d1f3f894b1b2..f9a67637b0b7 100644
--- a/sys-devel/distcc/distcc-2.7.1.ebuild
+++ b/sys-devel/distcc/distcc-2.7.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/distcc/distcc-2.7.1.ebuild,v 1.3 2003/07/15 00:38:39 lisa Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/distcc/distcc-2.7.1.ebuild,v 1.4 2003/07/17 22:12:20 lisa Exp $
inherit eutils gcc flag-o-matic
[ `gcc-major-version` -eq 2 ] && filter-flags -D_FILE_OFFSET_BITS=64 -D_LARGEFILE_SOURCE
@@ -12,14 +12,14 @@ DESCRIPTION="a program to distribute compilation of C code across several machin
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="x86 ~ppc ~sparc ~alpha ~hppa ~mips ~arm"
-IUSE="gnome"
+IUSE="gtk"
DEPEND=">=sys-apps/portage-2.0.46-r11
>=sys-devel/gcc-config-1.3.1
sys-apps/shadow
dev-libs/popt"
-RDEPEND="gnome? ( >=gnome-base/libgnomeui-2.2.0.1 )"
+RDEPEND="gtk? ( >=x11-libs/gtk+-2.2.1 )"
src_unpack() {
unpack ${A}
@@ -34,7 +34,7 @@ src_unpack() {
src_compile() {
local myconf
- use gnome && myconf="--enable-gnome"
+ use gtk && myconf="--enable-gnome"
econf ${myconf} || die "econf ${myconf} failed"
emake || die "emake failed"