summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2001-02-07 20:42:54 +0000
committerAchim Gottinger <achim@gentoo.org>2001-02-07 20:42:54 +0000
commit3094280528c080f8f7fb3b56505d8dcd46bf7d08 (patch)
treea52619e3e6cb4a2e13940cc446c8a52da74b4d15 /sys-devel
parent*** empty log message *** (diff)
downloadgentoo-2-3094280528c080f8f7fb3b56505d8dcd46bf7d08.tar.gz
gentoo-2-3094280528c080f8f7fb3b56505d8dcd46bf7d08.tar.bz2
gentoo-2-3094280528c080f8f7fb3b56505d8dcd46bf7d08.zip
*** empty log message ***
Diffstat (limited to 'sys-devel')
-rw-r--r--sys-devel/gdb/gdb-5.0-r2.ebuild13
1 files changed, 6 insertions, 7 deletions
diff --git a/sys-devel/gdb/gdb-5.0-r2.ebuild b/sys-devel/gdb/gdb-5.0-r2.ebuild
index cddc2ce54bc4..e614a521fd87 100644
--- a/sys-devel/gdb/gdb-5.0-r2.ebuild
+++ b/sys-devel/gdb/gdb-5.0-r2.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gdb/gdb-5.0-r2.ebuild,v 1.2 2001/02/07 20:05:43 achim Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gdb/gdb-5.0-r2.ebuild,v 1.3 2001/02/07 20:42:54 achim Exp $
A=${P}.tar.bz2
S=${WORKDIR}/${P}
@@ -10,10 +10,9 @@ SRC_URI="ftp://sourceware.cygnus.com/pub/gdb/releases/${A}
ftp://ftp.freesoftware.com/pub/sourceware/gdb/releases/${A}"
DEPEND=">=sys-libs/ncurses-5.2-r2
- sys-libs/readline-4.1-r2
sys-devel/gettext"
-RDEPEND=">=sys-libs/ncurses-5.2-r2 sys-libs/readline-4.1-r2"
+RDEPEND=">=sys-libs/ncurses-5.2-r2"
HOMEPAGE="http://www.gnu.org/software/gdb/gdb.html"
@@ -22,11 +21,11 @@ src_compile() {
local myconf
if [ "`use gdbm`" ]
then
- myconf="--endable-gdbmi"
+ myconf="--enable-gdbmi"
fi
-
- try ./configure --prefix=/usr --mandir=/usr/share/man --infodir=/usr/share/info \
- --without-included-regex --without-included-gettext --enable-shared --host=${CHOST}
+
+ try ./configure --prefix=/usr --mandir=/usr/share/man --infodir=/usr/share/info --enable-dbmi \
+ --without-included-regex --without-included-gettext --enable-shared --enable-static --host=${CHOST}
try make ${MAKEOPTS}
}