summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2007-05-02 19:01:38 +0000
committerMike Frysinger <vapier@gentoo.org>2007-05-02 19:01:38 +0000
commit74fff101cbda24984f1ea57d202ff663902386ae (patch)
tree0e278bb2931cef7289a687c3d0a5e0f788155dc1 /sys-devel
parentStable on Alpha, bug 176584. (diff)
downloadgentoo-2-74fff101cbda24984f1ea57d202ff663902386ae.tar.gz
gentoo-2-74fff101cbda24984f1ea57d202ff663902386ae.tar.bz2
gentoo-2-74fff101cbda24984f1ea57d202ff663902386ae.zip
Add a wrapper for gcov #175523.
(Portage version: 2.1.2.5)
Diffstat (limited to 'sys-devel')
-rw-r--r--sys-devel/gcc-config/ChangeLog5
-rwxr-xr-xsys-devel/gcc-config/files/gcc-config-1.3.164
2 files changed, 6 insertions, 3 deletions
diff --git a/sys-devel/gcc-config/ChangeLog b/sys-devel/gcc-config/ChangeLog
index 0b72ff8d8528..9a7bf94d055b 100644
--- a/sys-devel/gcc-config/ChangeLog
+++ b/sys-devel/gcc-config/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for sys-devel/gcc-config
# Copyright 1999-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc-config/ChangeLog,v 1.152 2007/04/22 07:55:32 kloeri Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc-config/ChangeLog,v 1.153 2007/05/02 19:01:38 vapier Exp $
+
+ 02 May 2007; Mike Frysinger <vapier@gentoo.org> files/gcc-config-1.3.16:
+ Add a wrapper for gcov #175523.
22 Apr 2007; Bryan Østergaard <kloeri@gentoo.org>
gcc-config-1.3.15-r1.ebuild:
diff --git a/sys-devel/gcc-config/files/gcc-config-1.3.16 b/sys-devel/gcc-config/files/gcc-config-1.3.16
index 18ba73516c5b..8500c7a7be7e 100755
--- a/sys-devel/gcc-config/files/gcc-config-1.3.16
+++ b/sys-devel/gcc-config/files/gcc-config-1.3.16
@@ -1,7 +1,7 @@
#!/bin/bash
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc-config/files/gcc-config-1.3.16,v 1.1 2007/04/11 08:51:31 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc-config/files/gcc-config-1.3.16,v 1.2 2007/05/02 19:01:38 vapier Exp $
trap ":" INT QUIT TSTP
@@ -295,7 +295,7 @@ switch_profile() {
done
# Update the wrappers for this profile
- for x in {,${CTARGET}-}{cpp,cc,gcc,c++,g++,f77,g77,gcj,gcjh,gfortran,gdc,gdmd} ; do
+ for x in {,${CTARGET}-}{cpp,cc,gcc,c++,g++,f77,g77,gcj,gcjh,gcov,gdc,gdmd,gfortran} ; do
# Obviously don't want to touch native stuff for cross-compilers
[[ ${x} != ${CTARGET}-* ]] && is_cross_compiler && continue