summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael J. Cohen <mjc@gentoo.org>2002-09-16 03:19:43 +0000
committerMichael J. Cohen <mjc@gentoo.org>2002-09-16 03:19:43 +0000
commita2e1370feee547309804ed35d1534750b435c37d (patch)
tree5d751dc573c3c2b7cbbee3f1cafc19b4ebdc43c5 /sys-devel
parentweee (diff)
downloadgentoo-2-a2e1370feee547309804ed35d1534750b435c37d.tar.gz
gentoo-2-a2e1370feee547309804ed35d1534750b435c37d.tar.bz2
gentoo-2-a2e1370feee547309804ed35d1534750b435c37d.zip
weee, no more "distcc gcc" business
Diffstat (limited to 'sys-devel')
-rw-r--r--sys-devel/distcc/distcc-0.10.ebuild25
-rw-r--r--sys-devel/distcc/files/digest-distcc-0.101
2 files changed, 26 insertions, 0 deletions
diff --git a/sys-devel/distcc/distcc-0.10.ebuild b/sys-devel/distcc/distcc-0.10.ebuild
new file mode 100644
index 000000000000..e852e7ccae2d
--- /dev/null
+++ b/sys-devel/distcc/distcc-0.10.ebuild
@@ -0,0 +1,25 @@
+# Copyright 2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/distcc/distcc-0.10.ebuild,v 1.1 2002/09/16 03:19:43 mjc Exp $
+
+HOMEPAGE="http://distcc.samba.org"
+SRC_URI="http://distcc.samba.org/ftp/distcc/distcc-${PV}.tar.gz"
+DESCRIPTION="a program to distribute compilation of C code across several machines on a network"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="x86"
+
+RDEPEND="virtual/glibc
+ dev-libs/popt"
+DEPEND="${RDEPEND}"
+
+src_compile() {
+ ./configure --prefix=/usr --mandir=/usr/share/man || die "configure problem"
+ emake || die "compile problem"
+}
+
+src_install () {
+ dobin src/distcc src/distccd
+ doman man/*.1
+ dodoc README
+}
diff --git a/sys-devel/distcc/files/digest-distcc-0.10 b/sys-devel/distcc/files/digest-distcc-0.10
new file mode 100644
index 000000000000..1a776312d234
--- /dev/null
+++ b/sys-devel/distcc/files/digest-distcc-0.10
@@ -0,0 +1 @@
+MD5 294277b92705988ac6a5bd3a7b601380 distcc-0.10.tar.gz 422034