summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2005-02-12 20:58:20 +0000
committerMike Frysinger <vapier@gentoo.org>2005-02-12 20:58:20 +0000
commita803f2d484b6b491c5f8eb7ba10cee6fe7563bcc (patch)
treed273c1e9b4efa3ee1b3ce701cb150c29c78ca884 /sys-devel
parentmove app-vim/xsl -> app-vim/xsl-syntax (diff)
downloadgentoo-2-a803f2d484b6b491c5f8eb7ba10cee6fe7563bcc.tar.gz
gentoo-2-a803f2d484b6b491c5f8eb7ba10cee6fe7563bcc.tar.bz2
gentoo-2-a803f2d484b6b491c5f8eb7ba10cee6fe7563bcc.zip
get rid of glibc crap
(Portage version: 2.0.51-r15)
Diffstat (limited to 'sys-devel')
-rw-r--r--sys-devel/gcc/gcc-3.3.5-r1.ebuild6
-rw-r--r--sys-devel/gcc/gcc-3.3.5.20050130.ebuild6
-rw-r--r--sys-devel/gcc/gcc-3.4.3-r1.ebuild6
-rw-r--r--sys-devel/gcc/gcc-3.4.3.20050110.ebuild6
-rw-r--r--sys-devel/gcc/gcc-4.0.0_alpha20050123.ebuild6
-rw-r--r--sys-devel/gcc/gcc-4.0.0_alpha20050130.ebuild6
6 files changed, 12 insertions, 24 deletions
diff --git a/sys-devel/gcc/gcc-3.3.5-r1.ebuild b/sys-devel/gcc/gcc-3.3.5-r1.ebuild
index 0af3d7870fe3..fcbffdaaca91 100644
--- a/sys-devel/gcc/gcc-3.3.5-r1.ebuild
+++ b/sys-devel/gcc/gcc-3.3.5-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-3.3.5-r1.ebuild,v 1.18 2005/02/12 09:07:40 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-3.3.5-r1.ebuild,v 1.19 2005/02/12 20:58:20 vapier Exp $
GENTOO_TOOLCHAIN_BASE_URI="http://dev.gentoo.org/~lv/GCC/"
#GCC_MANPAGE_VERSION="3.3.4"
@@ -66,9 +66,7 @@ RDEPEND="virtual/libc
)"
if [[ ${CATEGORY/cross-} != ${CATEGORY} ]]; then
- RDEPEND="${RDEPEND}
- ${CATEGORY}/binutils
- !nocxx? ( >=${CATEGORY}/glibc-2.3.4.20040808-r1 )"
+ RDEPEND="${RDEPEND} ${CATEGORY}/binutils"
fi
DEPEND="${RDEPEND}
diff --git a/sys-devel/gcc/gcc-3.3.5.20050130.ebuild b/sys-devel/gcc/gcc-3.3.5.20050130.ebuild
index ec109ea48a14..bf94da89472d 100644
--- a/sys-devel/gcc/gcc-3.3.5.20050130.ebuild
+++ b/sys-devel/gcc/gcc-3.3.5.20050130.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-3.3.5.20050130.ebuild,v 1.8 2005/02/12 19:32:22 plasmaroo Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-3.3.5.20050130.ebuild,v 1.9 2005/02/12 20:58:20 vapier Exp $
GENTOO_TOOLCHAIN_BASE_URI="http://dev.gentoo.org/~eradicator/gcc/"
#GCC_MANPAGE_VERSION="3.3.5"
@@ -61,9 +61,7 @@ RDEPEND="virtual/libc
)"
if [[ ${CATEGORY/cross-} != ${CATEGORY} ]]; then
- RDEPEND="${RDEPEND}
- ${CATEGORY}/binutils
- !nocxx? ( >=${CATEGORY}/glibc-2.3.4.20040808-r1 )"
+ RDEPEND="${RDEPEND} ${CATEGORY}/binutils"
fi
DEPEND="${RDEPEND}
diff --git a/sys-devel/gcc/gcc-3.4.3-r1.ebuild b/sys-devel/gcc/gcc-3.4.3-r1.ebuild
index be9e929856fb..42efb9719dfb 100644
--- a/sys-devel/gcc/gcc-3.4.3-r1.ebuild
+++ b/sys-devel/gcc/gcc-3.4.3-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-3.4.3-r1.ebuild,v 1.26 2005/02/12 09:07:40 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-3.4.3-r1.ebuild,v 1.27 2005/02/12 20:58:20 vapier Exp $
GENTOO_TOOLCHAIN_BASE_URI="http://dev.gentoo.org/~lv/GCC/"
#GCC_MANPAGE_VERSION="none"
@@ -65,9 +65,7 @@ RDEPEND="virtual/libc
)"
if [[ ${CATEGORY/cross-} != ${CATEGORY} ]]; then
- RDEPEND="${RDEPEND}
- ${CATEGORY}/binutils
- !nocxx? ( >=${CATEGORY}/glibc-2.3.4.20040808-r1 )"
+ RDEPEND="${RDEPEND} ${CATEGORY}/binutils"
fi
DEPEND="${RDEPEND}
diff --git a/sys-devel/gcc/gcc-3.4.3.20050110.ebuild b/sys-devel/gcc/gcc-3.4.3.20050110.ebuild
index 817bd695221c..5341b2b37aac 100644
--- a/sys-devel/gcc/gcc-3.4.3.20050110.ebuild
+++ b/sys-devel/gcc/gcc-3.4.3.20050110.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-3.4.3.20050110.ebuild,v 1.15 2005/02/12 09:07:40 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-3.4.3.20050110.ebuild,v 1.16 2005/02/12 20:58:20 vapier Exp $
GENTOO_TOOLCHAIN_BASE_URI="http://dev.gentoo.org/~eradicator/gcc/"
#GCC_MANPAGE_VERSION="none"
@@ -63,9 +63,7 @@ RDEPEND="virtual/libc
)"
if [[ ${CATEGORY/cross-} != ${CATEGORY} ]]; then
- RDEPEND="${RDEPEND}
- ${CATEGORY}/binutils
- !nocxx? ( >=${CATEGORY}/glibc-2.3.4.20040808-r1 )"
+ RDEPEND="${RDEPEND} ${CATEGORY}/binutils"
fi
DEPEND="${RDEPEND}
diff --git a/sys-devel/gcc/gcc-4.0.0_alpha20050123.ebuild b/sys-devel/gcc/gcc-4.0.0_alpha20050123.ebuild
index 2db1dcd7afdc..9e01663c8c6e 100644
--- a/sys-devel/gcc/gcc-4.0.0_alpha20050123.ebuild
+++ b/sys-devel/gcc/gcc-4.0.0_alpha20050123.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-4.0.0_alpha20050123.ebuild,v 1.5 2005/02/12 09:07:40 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-4.0.0_alpha20050123.ebuild,v 1.6 2005/02/12 20:58:20 vapier Exp $
GCC_MANPAGE_VERSION="none"
ETYPE="gcc-compiler"
@@ -34,9 +34,7 @@ RDEPEND="virtual/libc
if [[ ${CATEGORY/cross-} != ${CATEGORY} ]]; then
- RDEPEND="${RDEPEND}
- ${CATEGORY}/binutils
- !nocxx? ( >=${CATEGORY}/glibc-2.3.4.20040808-r1 )"
+ RDEPEND="${RDEPEND} ${CATEGORY}/binutils"
fi
DEPEND="${RDEPEND}
diff --git a/sys-devel/gcc/gcc-4.0.0_alpha20050130.ebuild b/sys-devel/gcc/gcc-4.0.0_alpha20050130.ebuild
index 0148ca846978..9fe96cd9b039 100644
--- a/sys-devel/gcc/gcc-4.0.0_alpha20050130.ebuild
+++ b/sys-devel/gcc/gcc-4.0.0_alpha20050130.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-4.0.0_alpha20050130.ebuild,v 1.5 2005/02/12 09:07:40 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-4.0.0_alpha20050130.ebuild,v 1.6 2005/02/12 20:58:20 vapier Exp $
GCC_MANPAGE_VERSION="none"
ETYPE="gcc-compiler"
@@ -34,9 +34,7 @@ RDEPEND="virtual/libc
if [[ ${CATEGORY/cross-} != ${CATEGORY} ]]; then
- RDEPEND="${RDEPEND}
- ${CATEGORY}/binutils
- !nocxx? ( >=${CATEGORY}/glibc-2.3.4.20040808-r1 )"
+ RDEPEND="${RDEPEND} ${CATEGORY}/binutils"
fi
DEPEND="${RDEPEND}