summaryrefslogtreecommitdiff
path: root/sys-fs
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2012-05-24 02:55:24 +0000
committerMike Frysinger <vapier@gentoo.org>2012-05-24 02:55:24 +0000
commit412e1d6389232903d5b75d9e905ba0f27abdfefa (patch)
tree78816ffd64d169e45125b0197342ff34acbc0b54 /sys-fs
parentInherit toolchain-funcs for gen_usr_ldscript. (diff)
downloadgentoo-2-412e1d6389232903d5b75d9e905ba0f27abdfefa.tar.gz
gentoo-2-412e1d6389232903d5b75d9e905ba0f27abdfefa.tar.bz2
gentoo-2-412e1d6389232903d5b75d9e905ba0f27abdfefa.zip
Inherit eutils for epatch.
(Portage version: 2.2.0_alpha107_p3/cvs/Linux x86_64)
Diffstat (limited to 'sys-fs')
-rw-r--r--sys-fs/aufs2/ChangeLog9
-rw-r--r--sys-fs/aufs2/aufs2-2.1_p20110817.ebuild6
-rw-r--r--sys-fs/aufs2/aufs2-2.1_p20111031.ebuild6
-rw-r--r--sys-fs/aufs2/aufs2-2.2_p20110815.ebuild6
-rw-r--r--sys-fs/aufs2/aufs2-2.2_p20111031.ebuild6
5 files changed, 19 insertions, 14 deletions
diff --git a/sys-fs/aufs2/ChangeLog b/sys-fs/aufs2/ChangeLog
index 003b7b4d3c7e..6fe01debf3f7 100644
--- a/sys-fs/aufs2/ChangeLog
+++ b/sys-fs/aufs2/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for sys-fs/aufs2
-# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-fs/aufs2/ChangeLog,v 1.46 2011/10/31 14:46:12 jlec Exp $
+# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/sys-fs/aufs2/ChangeLog,v 1.47 2012/05/24 02:55:24 vapier Exp $
+
+ 24 May 2012; Mike Frysinger <vapier@gentoo.org> aufs2-2.1_p20110817.ebuild,
+ aufs2-2.1_p20111031.ebuild, aufs2-2.2_p20110815.ebuild,
+ aufs2-2.2_p20111031.ebuild:
+ Inherit eutils for epatch.
*aufs2-2.2_p20111031 (31 Oct 2011)
*aufs2-2.1_p20111031 (31 Oct 2011)
diff --git a/sys-fs/aufs2/aufs2-2.1_p20110817.ebuild b/sys-fs/aufs2/aufs2-2.1_p20110817.ebuild
index a66e16645791..11dd4d2d9d2e 100644
--- a/sys-fs/aufs2/aufs2-2.1_p20110817.ebuild
+++ b/sys-fs/aufs2/aufs2-2.1_p20110817.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2011 Gentoo Foundation
+# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-fs/aufs2/aufs2-2.1_p20110817.ebuild,v 1.4 2011/09/14 07:40:24 nativemad Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-fs/aufs2/aufs2-2.1_p20110817.ebuild,v 1.5 2012/05/24 02:55:24 vapier Exp $
EAPI=4
-inherit linux-mod multilib toolchain-funcs
+inherit linux-mod multilib toolchain-funcs eutils
AUFS_VERSION="${PV%%_p*}"
diff --git a/sys-fs/aufs2/aufs2-2.1_p20111031.ebuild b/sys-fs/aufs2/aufs2-2.1_p20111031.ebuild
index 5b227d0ec584..2d633d508a32 100644
--- a/sys-fs/aufs2/aufs2-2.1_p20111031.ebuild
+++ b/sys-fs/aufs2/aufs2-2.1_p20111031.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2011 Gentoo Foundation
+# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-fs/aufs2/aufs2-2.1_p20111031.ebuild,v 1.1 2011/10/31 14:46:12 jlec Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-fs/aufs2/aufs2-2.1_p20111031.ebuild,v 1.2 2012/05/24 02:55:24 vapier Exp $
EAPI=4
-inherit linux-mod multilib toolchain-funcs
+inherit linux-mod multilib toolchain-funcs eutils
AUFS_VERSION="${PV%%_p*}"
diff --git a/sys-fs/aufs2/aufs2-2.2_p20110815.ebuild b/sys-fs/aufs2/aufs2-2.2_p20110815.ebuild
index cb0191a20cb2..077d9ebc013b 100644
--- a/sys-fs/aufs2/aufs2-2.2_p20110815.ebuild
+++ b/sys-fs/aufs2/aufs2-2.2_p20110815.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2011 Gentoo Foundation
+# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-fs/aufs2/aufs2-2.2_p20110815.ebuild,v 1.6 2011/09/13 18:25:39 nativemad Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-fs/aufs2/aufs2-2.2_p20110815.ebuild,v 1.7 2012/05/24 02:55:24 vapier Exp $
EAPI=4
-inherit linux-mod multilib toolchain-funcs
+inherit linux-mod multilib toolchain-funcs eutils
AUFS_VERSION="${PV%%_p*}"
diff --git a/sys-fs/aufs2/aufs2-2.2_p20111031.ebuild b/sys-fs/aufs2/aufs2-2.2_p20111031.ebuild
index dcebba4ec609..5e75397da08d 100644
--- a/sys-fs/aufs2/aufs2-2.2_p20111031.ebuild
+++ b/sys-fs/aufs2/aufs2-2.2_p20111031.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2011 Gentoo Foundation
+# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-fs/aufs2/aufs2-2.2_p20111031.ebuild,v 1.1 2011/10/31 14:46:12 jlec Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-fs/aufs2/aufs2-2.2_p20111031.ebuild,v 1.2 2012/05/24 02:55:24 vapier Exp $
EAPI=4
-inherit linux-mod multilib toolchain-funcs
+inherit linux-mod multilib toolchain-funcs eutils
AUFS_VERSION="${PV%%_p*}"