summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Gilbert <floppym@gentoo.org>2013-11-28 18:21:10 +0000
committerMike Gilbert <floppym@gentoo.org>2013-11-28 18:21:10 +0000
commit498d30195a92cce7542a700360987a180411df85 (patch)
tree42b7567244d5aa46db04810edc053a83ffd7b717 /sys-kernel
parentAdd patch to fix building against xcb-proto-1.9, bug #490884. Remove old. (diff)
downloadgentoo-2-498d30195a92cce7542a700360987a180411df85.tar.gz
gentoo-2-498d30195a92cce7542a700360987a180411df85.tar.bz2
gentoo-2-498d30195a92cce7542a700360987a180411df85.zip
Version bumps. Ebuilds by Arfrever.
(Portage version: 2.2.7/cvs/Linux x86_64, signed Manifest commit with key 0BBEEA1FEA4843A4)
Diffstat (limited to 'sys-kernel')
-rw-r--r--sys-kernel/tuxonice-sources/ChangeLog12
-rw-r--r--sys-kernel/tuxonice-sources/tuxonice-sources-3.10.20.ebuild35
-rw-r--r--sys-kernel/tuxonice-sources/tuxonice-sources-3.11.9.ebuild35
-rw-r--r--sys-kernel/tuxonice-sources/tuxonice-sources-3.4.70.ebuild34
-rw-r--r--sys-kernel/tuxonice-sources/tuxonice-sources-3.9.11.ebuild34
5 files changed, 149 insertions, 1 deletions
diff --git a/sys-kernel/tuxonice-sources/ChangeLog b/sys-kernel/tuxonice-sources/ChangeLog
index 79e95b0d084b..e5d77011310d 100644
--- a/sys-kernel/tuxonice-sources/ChangeLog
+++ b/sys-kernel/tuxonice-sources/ChangeLog
@@ -1,6 +1,16 @@
# ChangeLog for sys-kernel/tuxonice-sources
# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-kernel/tuxonice-sources/ChangeLog,v 1.165 2013/11/16 22:20:18 floppym Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-kernel/tuxonice-sources/ChangeLog,v 1.166 2013/11/28 18:21:10 floppym Exp $
+
+*tuxonice-sources-3.11.9 (28 Nov 2013)
+*tuxonice-sources-3.9.11 (28 Nov 2013)
+*tuxonice-sources-3.4.70 (28 Nov 2013)
+*tuxonice-sources-3.10.20 (28 Nov 2013)
+
+ 28 Nov 2013; Mike Gilbert <floppym@gentoo.org>
+ +tuxonice-sources-3.10.20.ebuild, +tuxonice-sources-3.11.9.ebuild,
+ +tuxonice-sources-3.4.70.ebuild, +tuxonice-sources-3.9.11.ebuild:
+ Version bumps. Ebuilds by Arfrever.
*tuxonice-sources-3.10.19 (16 Nov 2013)
*tuxonice-sources-3.11.8 (16 Nov 2013)
diff --git a/sys-kernel/tuxonice-sources/tuxonice-sources-3.10.20.ebuild b/sys-kernel/tuxonice-sources/tuxonice-sources-3.10.20.ebuild
new file mode 100644
index 000000000000..6433acbf7960
--- /dev/null
+++ b/sys-kernel/tuxonice-sources/tuxonice-sources-3.10.20.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-kernel/tuxonice-sources/tuxonice-sources-3.10.20.ebuild,v 1.1 2013/11/28 18:21:10 floppym Exp $
+
+EAPI="5"
+ETYPE="sources"
+K_WANT_GENPATCHES="base extras experimental"
+K_GENPATCHES_VER="28"
+
+inherit kernel-2
+detect_version
+detect_arch
+
+DESCRIPTION="TuxOnIce + Gentoo patchset sources"
+HOMEPAGE="http://dev.gentoo.org/~mpagano/genpatches/ http://www.tuxonice.net"
+
+TUXONICE_SNAPSHOT="2013-11-22"
+
+TUXONICE_PATCH="tuxonice-for-linux-${PV}-${TUXONICE_SNAPSHOT}.patch.bz2"
+TUXONICE_URI="http://tuxonice.net/downloads/all/${TUXONICE_PATCH}"
+UNIPATCH_LIST="${DISTDIR}/${TUXONICE_PATCH}"
+UNIPATCH_STRICTORDER="yes"
+SRC_URI="${KERNEL_URI} ${GENPATCHES_URI} ${ARCH_URI} ${TUXONICE_URI}"
+
+KEYWORDS="~amd64 ~x86"
+IUSE="experimental"
+
+RDEPEND="${RDEPEND}
+ >=sys-apps/tuxonice-userui-1.0
+ || ( >=sys-power/hibernate-script-2.0 sys-power/pm-utils )"
+
+K_EXTRAELOG="If there are issues with this kernel, please direct any
+ queries to the tuxonice-users mailing list:
+ http://lists.tuxonice.net/mailman/listinfo/tuxonice-users/"
+K_SECURITY_UNSUPPORTED="1"
diff --git a/sys-kernel/tuxonice-sources/tuxonice-sources-3.11.9.ebuild b/sys-kernel/tuxonice-sources/tuxonice-sources-3.11.9.ebuild
new file mode 100644
index 000000000000..15ef1a611549
--- /dev/null
+++ b/sys-kernel/tuxonice-sources/tuxonice-sources-3.11.9.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-kernel/tuxonice-sources/tuxonice-sources-3.11.9.ebuild,v 1.1 2013/11/28 18:21:10 floppym Exp $
+
+EAPI="5"
+ETYPE="sources"
+K_WANT_GENPATCHES="base extras experimental"
+K_GENPATCHES_VER="13"
+
+inherit kernel-2
+detect_version
+detect_arch
+
+DESCRIPTION="TuxOnIce + Gentoo patchset sources"
+HOMEPAGE="http://dev.gentoo.org/~mpagano/genpatches/ http://www.tuxonice.net"
+
+TUXONICE_SNAPSHOT="2013-11-22"
+
+TUXONICE_PATCH="tuxonice-for-linux-${PV}-${TUXONICE_SNAPSHOT}.patch.bz2"
+TUXONICE_URI="http://tuxonice.net/downloads/all/${TUXONICE_PATCH}"
+UNIPATCH_LIST="${DISTDIR}/${TUXONICE_PATCH}"
+UNIPATCH_STRICTORDER="yes"
+SRC_URI="${KERNEL_URI} ${GENPATCHES_URI} ${ARCH_URI} ${TUXONICE_URI}"
+
+KEYWORDS="~amd64 ~x86"
+IUSE="experimental"
+
+RDEPEND="${RDEPEND}
+ >=sys-apps/tuxonice-userui-1.0
+ || ( >=sys-power/hibernate-script-2.0 sys-power/pm-utils )"
+
+K_EXTRAELOG="If there are issues with this kernel, please direct any
+ queries to the tuxonice-users mailing list:
+ http://lists.tuxonice.net/mailman/listinfo/tuxonice-users/"
+K_SECURITY_UNSUPPORTED="1"
diff --git a/sys-kernel/tuxonice-sources/tuxonice-sources-3.4.70.ebuild b/sys-kernel/tuxonice-sources/tuxonice-sources-3.4.70.ebuild
new file mode 100644
index 000000000000..53dbce6b7474
--- /dev/null
+++ b/sys-kernel/tuxonice-sources/tuxonice-sources-3.4.70.ebuild
@@ -0,0 +1,34 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-kernel/tuxonice-sources/tuxonice-sources-3.4.70.ebuild,v 1.1 2013/11/28 18:21:10 floppym Exp $
+
+EAPI="5"
+ETYPE="sources"
+K_WANT_GENPATCHES="base extras"
+K_GENPATCHES_VER="51"
+
+inherit kernel-2
+detect_version
+detect_arch
+
+DESCRIPTION="TuxOnIce + Gentoo patchset sources"
+HOMEPAGE="http://dev.gentoo.org/~mpagano/genpatches/ http://www.tuxonice.net"
+
+TUXONICE_SNAPSHOT="2013-11-22"
+
+TUXONICE_PATCH="tuxonice-for-linux-${PV}-${TUXONICE_SNAPSHOT}.patch.bz2"
+TUXONICE_URI="http://tuxonice.net/downloads/all/${TUXONICE_PATCH}"
+UNIPATCH_LIST="${DISTDIR}/${TUXONICE_PATCH}"
+UNIPATCH_STRICTORDER="yes"
+SRC_URI="${KERNEL_URI} ${GENPATCHES_URI} ${ARCH_URI} ${TUXONICE_URI}"
+
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="${RDEPEND}
+ >=sys-apps/tuxonice-userui-1.0
+ || ( >=sys-power/hibernate-script-2.0 sys-power/pm-utils )"
+
+K_EXTRAELOG="If there are issues with this kernel, please direct any
+ queries to the tuxonice-users mailing list:
+ http://lists.tuxonice.net/mailman/listinfo/tuxonice-users/"
+K_SECURITY_UNSUPPORTED="1"
diff --git a/sys-kernel/tuxonice-sources/tuxonice-sources-3.9.11.ebuild b/sys-kernel/tuxonice-sources/tuxonice-sources-3.9.11.ebuild
new file mode 100644
index 000000000000..cf1f79b562d5
--- /dev/null
+++ b/sys-kernel/tuxonice-sources/tuxonice-sources-3.9.11.ebuild
@@ -0,0 +1,34 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-kernel/tuxonice-sources/tuxonice-sources-3.9.11.ebuild,v 1.1 2013/11/28 18:21:10 floppym Exp $
+
+EAPI="5"
+ETYPE="sources"
+K_WANT_GENPATCHES="base extras"
+K_GENPATCHES_VER="17"
+
+inherit kernel-2
+detect_version
+detect_arch
+
+DESCRIPTION="TuxOnIce + Gentoo patchset sources"
+HOMEPAGE="http://dev.gentoo.org/~mpagano/genpatches/ http://www.tuxonice.net"
+
+TUXONICE_SNAPSHOT="2013-07-21"
+
+TUXONICE_PATCH="tuxonice-for-linux-${PV}-${TUXONICE_SNAPSHOT}.patch.bz2"
+TUXONICE_URI="http://tuxonice.net/downloads/all/${TUXONICE_PATCH}"
+UNIPATCH_LIST="${DISTDIR}/${TUXONICE_PATCH}"
+UNIPATCH_STRICTORDER="yes"
+SRC_URI="${KERNEL_URI} ${GENPATCHES_URI} ${ARCH_URI} ${TUXONICE_URI}"
+
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="${RDEPEND}
+ >=sys-apps/tuxonice-userui-1.0
+ || ( >=sys-power/hibernate-script-2.0 sys-power/pm-utils )"
+
+K_EXTRAELOG="If there are issues with this kernel, please direct any
+ queries to the tuxonice-users mailing list:
+ http://lists.tuxonice.net/mailman/listinfo/tuxonice-users/"
+K_SECURITY_UNSUPPORTED="1"