summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Pagano <mpagano@gentoo.org>2009-07-23 00:29:14 +0000
committerMike Pagano <mpagano@gentoo.org>2009-07-23 00:29:14 +0000
commit9b6f21453425163152e2b7ef7baa70bd16fefefa (patch)
tree77b6b9c1bd5cb0f5f894703d5adda4e989af9f0f /sys-kernel
parentQA and fix failure to compile with gcc-3.4. (diff)
downloadgentoo-2-9b6f21453425163152e2b7ef7baa70bd16fefefa.tar.gz
gentoo-2-9b6f21453425163152e2b7ef7baa70bd16fefefa.tar.bz2
gentoo-2-9b6f21453425163152e2b7ef7baa70bd16fefefa.zip
Version bumps
(Portage version: 2.2_rc33/cvs/Linux i686)
Diffstat (limited to 'sys-kernel')
-rw-r--r--sys-kernel/git-sources/ChangeLog11
-rw-r--r--sys-kernel/git-sources/git-sources-2.6.31_rc3-r4.ebuild32
-rw-r--r--sys-kernel/git-sources/git-sources-2.6.31_rc3-r5.ebuild32
-rw-r--r--sys-kernel/git-sources/git-sources-2.6.31_rc3-r6.ebuild32
4 files changed, 106 insertions, 1 deletions
diff --git a/sys-kernel/git-sources/ChangeLog b/sys-kernel/git-sources/ChangeLog
index 06d2516f8c48..c383ea5e0924 100644
--- a/sys-kernel/git-sources/ChangeLog
+++ b/sys-kernel/git-sources/ChangeLog
@@ -1,6 +1,15 @@
# ChangeLog for sys-kernel/git-sources
# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-kernel/git-sources/ChangeLog,v 1.592 2009/07/17 12:17:53 mpagano Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-kernel/git-sources/ChangeLog,v 1.593 2009/07/23 00:29:14 mpagano Exp $
+
+*git-sources-2.6.31_rc3-r6 (23 Jul 2009)
+*git-sources-2.6.31_rc3-r5 (23 Jul 2009)
+*git-sources-2.6.31_rc3-r4 (23 Jul 2009)
+
+ 23 Jul 2009; Mike Pagano <mpagano@gentoo.org>
+ +git-sources-2.6.31_rc3-r4.ebuild, +git-sources-2.6.31_rc3-r5.ebuild,
+ +git-sources-2.6.31_rc3-r6.ebuild:
+ Version bumps
*git-sources-2.6.31_rc3-r3 (17 Jul 2009)
diff --git a/sys-kernel/git-sources/git-sources-2.6.31_rc3-r4.ebuild b/sys-kernel/git-sources/git-sources-2.6.31_rc3-r4.ebuild
new file mode 100644
index 000000000000..20f8de330011
--- /dev/null
+++ b/sys-kernel/git-sources/git-sources-2.6.31_rc3-r4.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-kernel/git-sources/git-sources-2.6.31_rc3-r4.ebuild,v 1.1 2009/07/23 00:29:14 mpagano Exp $
+
+UNIPATCH_STRICTORDER="yes"
+K_NOUSENAME="yes"
+K_NOSETEXTRAVERSION="yes"
+K_NOUSEPR="yes"
+K_SECURITY_UNSUPPORTED="yes"
+ETYPE="sources"
+CKV="${PVR/-r/-git}"
+# only use this if it's not an _rc/_pre release
+[ "${PV/_pre}" == "${PV}" ] && [ "${PV/_rc}" == "${PV}" ] && OKV="${PV}"
+inherit kernel-2
+detect_version
+
+DESCRIPTION="The very latest -git version of the Linux kernel"
+HOMEPAGE="http://www.kernel.org"
+#SRC_URI="${KERNEL_URI} mirror://kernel/linux/kernel/v2.6/snapshots/patch-${KV_FULL}.bz2"
+SRC_URI="${KERNEL_URI}"
+KEYWORDS="~alpha ~amd64 ~arm ~ia64 ~ppc ~ppc64 ~sh ~sparc ~x86"
+IUSE=""
+
+K_EXTRAEINFO="This kernel is not supported by Gentoo due to its unstable and
+experimental nature. If you have any issues, try a matching vanilla-sources
+ebuild -- if the problem is not there, please contact the upstream kernel
+developers at http://bugme.osdl.org and on the linux-kernel mailing list to
+report the problem so it can be fixed in time for the next kernel release."
+
+pkg_postinst() {
+ postinst_sources
+}
diff --git a/sys-kernel/git-sources/git-sources-2.6.31_rc3-r5.ebuild b/sys-kernel/git-sources/git-sources-2.6.31_rc3-r5.ebuild
new file mode 100644
index 000000000000..3dcdee214005
--- /dev/null
+++ b/sys-kernel/git-sources/git-sources-2.6.31_rc3-r5.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-kernel/git-sources/git-sources-2.6.31_rc3-r5.ebuild,v 1.1 2009/07/23 00:29:14 mpagano Exp $
+
+UNIPATCH_STRICTORDER="yes"
+K_NOUSENAME="yes"
+K_NOSETEXTRAVERSION="yes"
+K_NOUSEPR="yes"
+K_SECURITY_UNSUPPORTED="yes"
+ETYPE="sources"
+CKV="${PVR/-r/-git}"
+# only use this if it's not an _rc/_pre release
+[ "${PV/_pre}" == "${PV}" ] && [ "${PV/_rc}" == "${PV}" ] && OKV="${PV}"
+inherit kernel-2
+detect_version
+
+DESCRIPTION="The very latest -git version of the Linux kernel"
+HOMEPAGE="http://www.kernel.org"
+#SRC_URI="${KERNEL_URI} mirror://kernel/linux/kernel/v2.6/snapshots/patch-${KV_FULL}.bz2"
+SRC_URI="${KERNEL_URI}"
+KEYWORDS="~alpha ~amd64 ~arm ~ia64 ~ppc ~ppc64 ~sh ~sparc ~x86"
+IUSE=""
+
+K_EXTRAEINFO="This kernel is not supported by Gentoo due to its unstable and
+experimental nature. If you have any issues, try a matching vanilla-sources
+ebuild -- if the problem is not there, please contact the upstream kernel
+developers at http://bugme.osdl.org and on the linux-kernel mailing list to
+report the problem so it can be fixed in time for the next kernel release."
+
+pkg_postinst() {
+ postinst_sources
+}
diff --git a/sys-kernel/git-sources/git-sources-2.6.31_rc3-r6.ebuild b/sys-kernel/git-sources/git-sources-2.6.31_rc3-r6.ebuild
new file mode 100644
index 000000000000..2a4fe2c951ca
--- /dev/null
+++ b/sys-kernel/git-sources/git-sources-2.6.31_rc3-r6.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-kernel/git-sources/git-sources-2.6.31_rc3-r6.ebuild,v 1.1 2009/07/23 00:29:14 mpagano Exp $
+
+UNIPATCH_STRICTORDER="yes"
+K_NOUSENAME="yes"
+K_NOSETEXTRAVERSION="yes"
+K_NOUSEPR="yes"
+K_SECURITY_UNSUPPORTED="yes"
+ETYPE="sources"
+CKV="${PVR/-r/-git}"
+# only use this if it's not an _rc/_pre release
+[ "${PV/_pre}" == "${PV}" ] && [ "${PV/_rc}" == "${PV}" ] && OKV="${PV}"
+inherit kernel-2
+detect_version
+
+DESCRIPTION="The very latest -git version of the Linux kernel"
+HOMEPAGE="http://www.kernel.org"
+#SRC_URI="${KERNEL_URI} mirror://kernel/linux/kernel/v2.6/snapshots/patch-${KV_FULL}.bz2"
+SRC_URI="${KERNEL_URI}"
+KEYWORDS="~alpha ~amd64 ~arm ~ia64 ~ppc ~ppc64 ~sh ~sparc ~x86"
+IUSE=""
+
+K_EXTRAEINFO="This kernel is not supported by Gentoo due to its unstable and
+experimental nature. If you have any issues, try a matching vanilla-sources
+ebuild -- if the problem is not there, please contact the upstream kernel
+developers at http://bugme.osdl.org and on the linux-kernel mailing list to
+report the problem so it can be fixed in time for the next kernel release."
+
+pkg_postinst() {
+ postinst_sources
+}