summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSeemant Kulleen <seemant@gentoo.org>2006-06-07 13:15:19 +0000
committerSeemant Kulleen <seemant@gentoo.org>2006-06-07 13:15:19 +0000
commit2450ba3d335b69ab8e34ee33cea19c2caa9444d4 (patch)
treed7f2715ef10a752eac0e8ef4f84bde1d43471a35 /sys-libs
parentia64/s390/sh stable #133615 (diff)
downloadgentoo-2-2450ba3d335b69ab8e34ee33cea19c2caa9444d4.tar.gz
gentoo-2-2450ba3d335b69ab8e34ee33cea19c2caa9444d4.tar.bz2
gentoo-2-2450ba3d335b69ab8e34ee33cea19c2caa9444d4.zip
quote ROOT, again Spanky's request
(Portage version: 2.1_rc4-r3)
Diffstat (limited to 'sys-libs')
-rw-r--r--sys-libs/libutempter/libutempter-1.1.2.1.ebuild14
-rw-r--r--sys-libs/libutempter/libutempter-1.1.4.1.ebuild14
2 files changed, 14 insertions, 14 deletions
diff --git a/sys-libs/libutempter/libutempter-1.1.2.1.ebuild b/sys-libs/libutempter/libutempter-1.1.2.1.ebuild
index 424ce1a0e00a..eddc9868b83a 100644
--- a/sys-libs/libutempter/libutempter-1.1.2.1.ebuild
+++ b/sys-libs/libutempter/libutempter-1.1.2.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-libs/libutempter/libutempter-1.1.2.1.ebuild,v 1.12 2006/06/07 13:13:23 seemant Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-libs/libutempter/libutempter-1.1.2.1.ebuild,v 1.13 2006/06/07 13:15:19 seemant Exp $
inherit rpm eutils flag-o-matic versionator toolchain-funcs
@@ -64,15 +64,15 @@ src_install() {
pkg_postinst() {
- if [ -f ${ROOT}/var/log/wtmp ]
+ if [ -f "${ROOT}/var/log/wtmp" ]
then
- chown root:utmp ${ROOT}/var/log/wtmp
- chmod 664 ${ROOT}/var/log/wtmp
+ chown root:utmp "${ROOT}/var/log/wtmp"
+ chmod 664 "${ROOT}/var/log/wtmp"
fi
- if [ -f ${ROOT}/var/run/utmp ]
+ if [ -f "${ROOT}/var/run/utmp" ]
then
- chown root:utmp ${ROOT}/var/run/utmp
- chmod 664 ${ROOT}/var/run/utmp
+ chown root:utmp "${ROOT}/var/run/utmp"
+ chmod 664 "${ROOT}/var/run/utmp"
fi
}
diff --git a/sys-libs/libutempter/libutempter-1.1.4.1.ebuild b/sys-libs/libutempter/libutempter-1.1.4.1.ebuild
index 1eb8406a4b3d..2d1ecf1eae32 100644
--- a/sys-libs/libutempter/libutempter-1.1.4.1.ebuild
+++ b/sys-libs/libutempter/libutempter-1.1.4.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-libs/libutempter/libutempter-1.1.4.1.ebuild,v 1.3 2006/06/07 13:13:23 seemant Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-libs/libutempter/libutempter-1.1.4.1.ebuild,v 1.4 2006/06/07 13:15:19 seemant Exp $
inherit rpm eutils flag-o-matic versionator toolchain-funcs
@@ -51,15 +51,15 @@ src_install() {
pkg_postinst() {
- if [ -f ${ROOT}/var/log/wtmp ]
+ if [ -f "${ROOT}/var/log/wtmp" ]
then
- chown root:utmp ${ROOT}/var/log/wtmp
- chmod 664 ${ROOT}/var/log/wtmp
+ chown root:utmp "${ROOT}/var/log/wtmp"
+ chmod 664 "${ROOT}/var/log/wtmp"
fi
- if [ -f ${ROOT}/var/run/utmp ]
+ if [ -f "${ROOT}/var/run/utmp" ]
then
- chown root:utmp ${ROOT}/var/run/utmp
- chmod 664 ${ROOT}/var/run/utmp
+ chown root:utmp "${ROOT}/var/run/utmp"
+ chmod 664 "${ROOT}/var/run/utmp"
fi
}