summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSamuli Suominen <ssuominen@gentoo.org>2011-04-25 07:49:39 +0000
committerSamuli Suominen <ssuominen@gentoo.org>2011-04-25 07:49:39 +0000
commit09efd68c2126ba18c23490d0b44f4eb87dcc5500 (patch)
tree225614c9a89efb81f1a7473f15656afd81226851 /sys-power/acpid
parentVersion bump. (diff)
downloadgentoo-2-09efd68c2126ba18c23490d0b44f4eb87dcc5500.tar.gz
gentoo-2-09efd68c2126ba18c23490d0b44f4eb87dcc5500.tar.bz2
gentoo-2-09efd68c2126ba18c23490d0b44f4eb87dcc5500.zip
Drop some unnecessary dies since in EAPI=4 they should die on their own. Some useless quoting as well.
(Portage version: 2.2.0_alpha30/cvs/Linux x86_64)
Diffstat (limited to 'sys-power/acpid')
-rw-r--r--sys-power/acpid/acpid-2.0.9.ebuild18
1 files changed, 9 insertions, 9 deletions
diff --git a/sys-power/acpid/acpid-2.0.9.ebuild b/sys-power/acpid/acpid-2.0.9.ebuild
index c0a29c2321a5..641319aada8a 100644
--- a/sys-power/acpid/acpid-2.0.9.ebuild
+++ b/sys-power/acpid/acpid-2.0.9.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-power/acpid/acpid-2.0.9.ebuild,v 1.1 2011/04/25 07:47:22 ssuominen Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-power/acpid/acpid-2.0.9.ebuild,v 1.2 2011/04/25 07:49:39 ssuominen Exp $
EAPI=4
inherit eutils toolchain-funcs
@@ -20,23 +20,23 @@ src_prepare() {
src_compile() {
tc-export CC CPP
- emake || die
- emake -C kacpimon || die
+ emake
+ emake -C kacpimon
}
src_install() {
- emake DESTDIR="${D}" DOCDIR="/usr/share/doc/${PF}" install || die
+ emake DESTDIR="${D}" DOCDIR=/usr/share/doc/${PF} install
- dobin kacpimon/kacpimon || die
+ dobin kacpimon/kacpimon
newdoc kacpimon/README README.kacpimon
exeinto /etc/acpi
- newexe "${FILESDIR}"/${PN}-1.0.6-default.sh default.sh || die
+ newexe "${FILESDIR}"/${PN}-1.0.6-default.sh default.sh
insinto /etc/acpi/events
- newins "${FILESDIR}"/${PN}-1.0.4-default default || die
+ newins "${FILESDIR}"/${PN}-1.0.4-default default
- newinitd "${FILESDIR}"/${PN}-2.0.3-init.d acpid || die
- newconfd "${FILESDIR}"/${PN}-1.0.6-conf.d acpid || die
+ newinitd "${FILESDIR}"/${PN}-2.0.3-init.d acpid
+ newconfd "${FILESDIR}"/${PN}-1.0.6-conf.d acpid
}
pkg_postinst() {