summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJonathan Smith <smithj@gentoo.org>2005-07-09 18:08:59 +0000
committerJonathan Smith <smithj@gentoo.org>2005-07-09 18:08:59 +0000
commit8be5cf9866fb76fff45ebbc794568df7ee11f8b2 (patch)
tree4049848b2cd487fed1049ab82d592b501d0f7847 /x11-misc/pogo
parentQA: Cleaner einfo, ewarn, eerror and echo usage (diff)
downloadgentoo-2-8be5cf9866fb76fff45ebbc794568df7ee11f8b2.tar.gz
gentoo-2-8be5cf9866fb76fff45ebbc794568df7ee11f8b2.tar.bz2
gentoo-2-8be5cf9866fb76fff45ebbc794568df7ee11f8b2.zip
Moved to sci-astronomy/msetimon.
Diffstat (limited to 'x11-misc/pogo')
-rw-r--r--x11-misc/pogo/pogo-3.0.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/x11-misc/pogo/pogo-3.0.ebuild b/x11-misc/pogo/pogo-3.0.ebuild
new file mode 100644
index 000000000000..a3304e85385d
--- /dev/null
+++ b/x11-misc/pogo/pogo-3.0.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-misc/pogo/pogo-3.0.ebuild,v 1.1 2005/07/09 18:08:59 smithj Exp $
+
+IUSE=""
+
+DESCRIPTION="Pogo is a neat launcher program for X"
+SRC_URI="http://www.ibiblio.org/propaganda/${PN}/${P}.tar.gz"
+
+HOMEPAGE="http://www.ibiblio.org/propaganda/pogo/"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86 ~amd64 ~ppc"
+
+DEPEND="virtual/x11
+ media-libs/imlib
+ media-libs/jpeg
+ >=sys-apps/sed-4"
+
+src_compile() {
+ cp ${FILESDIR}/Makefile .
+ make clean || die "Clean failed"
+ for file in `grep -r /usr/local/ *|cut -f1 -d":"|sort|uniq`;do
+ sed -i -e "s:/usr/local:/usr/share:g" ${file}
+ done
+ make all || die "Make failed"
+}
+
+src_install () {
+ dodoc README
+ make DESTDIR="${D}" install || die "Install failed"
+}