summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlex Veber <coronalvr@gentoo.org>2003-08-26 18:20:26 +0000
committerAlex Veber <coronalvr@gentoo.org>2003-08-26 18:20:26 +0000
commitb1ef6cacd8aaa9050ba82cba31d301bcf77033b0 (patch)
tree05bb691fcc3c1d54ad3d26f4c144989869addff3 /x11-misc/superkaramba/superkaramba-0.31.ebuild
parentbump (diff)
downloadgentoo-2-b1ef6cacd8aaa9050ba82cba31d301bcf77033b0.tar.gz
gentoo-2-b1ef6cacd8aaa9050ba82cba31d301bcf77033b0.tar.bz2
gentoo-2-b1ef6cacd8aaa9050ba82cba31d301bcf77033b0.zip
bump
Diffstat (limited to 'x11-misc/superkaramba/superkaramba-0.31.ebuild')
-rw-r--r--x11-misc/superkaramba/superkaramba-0.31.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/x11-misc/superkaramba/superkaramba-0.31.ebuild b/x11-misc/superkaramba/superkaramba-0.31.ebuild
new file mode 100644
index 000000000000..2bb348f55705
--- /dev/null
+++ b/x11-misc/superkaramba/superkaramba-0.31.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-misc/superkaramba/superkaramba-0.31.ebuild,v 1.1 2003/08/26 18:20:21 coronalvr Exp $
+
+inherit kde-base
+
+need-kde 3
+
+DESCRIPTION="A version of Karamba with extra extensions in-built"
+HOMEPAGE="http://netdragon.sourceforge.net/"
+SRC_URI="mirror://sourceforge/netdragon/${P}.tar.gz"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="x86"
+
+newdepend ">=kde-base/kdelibs-3.1
+ >=sys-apps/portage-2.0.26"
+
+src_install () {
+ einstall
+ dodir /usr/share/doc/${P} /usr/share/karamba/themes /usr/share/karamba/bin
+ mv ${D}/usr/share/doc/* ${D}/usr/share/doc/${P}
+ > ${D}/usr/share/karamba/themes/.keep
+ > ${D}/usr/share/karamba/bin/.keep
+
+ dodir /etc/env.d
+ cp ${FILESDIR}/karamba-env ${D}/etc/env.d/99karamba
+}