summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <msterret@gentoo.org>2003-09-04 07:29:59 +0000
committerMichael Sterrett <msterret@gentoo.org>2003-09-04 07:29:59 +0000
commitbe4aa3cefdf43bc78c5d6af47f746e6ce5f591c2 (patch)
tree48d156c971ecce864d931e827844d3847ed844f5 /xfce-base/xfce-utils
parentwhitespace cleanup (diff)
downloadgentoo-2-be4aa3cefdf43bc78c5d6af47f746e6ce5f591c2.tar.gz
gentoo-2-be4aa3cefdf43bc78c5d6af47f746e6ce5f591c2.tar.bz2
gentoo-2-be4aa3cefdf43bc78c5d6af47f746e6ce5f591c2.zip
whitespace cleanup
Diffstat (limited to 'xfce-base/xfce-utils')
-rw-r--r--xfce-base/xfce-utils/Manifest6
-rw-r--r--xfce-base/xfce-utils/xfce-utils-3.99.1.ebuild19
-rw-r--r--xfce-base/xfce-utils/xfce-utils-3.99.2.ebuild19
-rw-r--r--xfce-base/xfce-utils/xfce-utils-3.99.3.ebuild19
4 files changed, 30 insertions, 33 deletions
diff --git a/xfce-base/xfce-utils/Manifest b/xfce-base/xfce-utils/Manifest
index 78393280b482..b30dc2d9e46f 100644
--- a/xfce-base/xfce-utils/Manifest
+++ b/xfce-base/xfce-utils/Manifest
@@ -1,7 +1,7 @@
-MD5 c2e4ef3543433f38c9676bf9bfe6b158 xfce-utils-3.99.3.ebuild 1173
-MD5 6a98f2735532f136cd7bfe33902984bf xfce-utils-3.99.2.ebuild 1173
MD5 ba175fbaa42cc034bc6746018d4f78a1 ChangeLog 747
-MD5 f4cd534a4f8f10fdb8a72ac9914b48cc xfce-utils-3.99.1.ebuild 1173
+MD5 8e023154c1c0a646871c13bfcc770659 xfce-utils-3.99.1.ebuild 995
+MD5 59f35d246a060344b7fadb33cff6f02d xfce-utils-3.99.2.ebuild 995
+MD5 faa9e63bc51a5a3002ba74ed0111f98e xfce-utils-3.99.3.ebuild 995
MD5 ef4218ddac196b3864971df7d549f868 files/digest-xfce-utils-3.99.1 69
MD5 c4ccd8714accc111e4f7417d6ed2f5ab files/digest-xfce-utils-3.99.2 69
MD5 89b08f5401760326d3ffa37963ec9096 files/digest-xfce-utils-3.99.3 70
diff --git a/xfce-base/xfce-utils/xfce-utils-3.99.1.ebuild b/xfce-base/xfce-utils/xfce-utils-3.99.1.ebuild
index 76c291e9d4c9..32a79ce83dba 100644
--- a/xfce-base/xfce-utils/xfce-utils-3.99.1.ebuild
+++ b/xfce-base/xfce-utils/xfce-utils-3.99.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/xfce-base/xfce-utils/xfce-utils-3.99.1.ebuild,v 1.1 2003/07/15 03:07:16 bcowan Exp $
+# $Header: /var/cvsroot/gentoo-x86/xfce-base/xfce-utils/xfce-utils-3.99.1.ebuild,v 1.2 2003/09/04 07:27:21 msterret Exp $
IUSE="X gtkhtml gnome"
S=${WORKDIR}/${P}
@@ -16,25 +16,24 @@ KEYWORDS="~x86 ~ppc ~alpha ~sparc"
DEPEND=">=x11-libs/gtk+-2.0.6
dev-util/pkgconfig
dev-libs/libxml2
- =xfce-base/libxfce4util-${PV}
- =xfce-base/libxfcegui4-${PV}
- =xfce-base/libxfce4mcs-${PV}
+ =xfce-base/libxfce4util-${PV}
+ =xfce-base/libxfcegui4-${PV}
+ =xfce-base/libxfce4mcs-${PV}
=xfce-base/xfce-mcs-manager-${PV}"
src_compile() {
local myconf
myconf=""
-
+
use X && myconf="${myconf} --with-x"
use gtkhtml && myconf="${myconf} --enable-gtkhtml"
use gnome && myconf="${myconf} --enable-gdm"
-
+
econf ${myconf} || die
emake || die
}
-
+
src_install() {
- make DESTDIR=${D} install || die
-
- dodoc AUTHORS INSTALL NEWS COPYING README ChangeLog TODO
+ make DESTDIR=${D} install || die
+ dodoc AUTHORS INSTALL NEWS COPYING README ChangeLog TODO
}
diff --git a/xfce-base/xfce-utils/xfce-utils-3.99.2.ebuild b/xfce-base/xfce-utils/xfce-utils-3.99.2.ebuild
index d606fe7f097e..06100b29081d 100644
--- a/xfce-base/xfce-utils/xfce-utils-3.99.2.ebuild
+++ b/xfce-base/xfce-utils/xfce-utils-3.99.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/xfce-base/xfce-utils/xfce-utils-3.99.2.ebuild,v 1.1 2003/07/22 07:28:51 bcowan Exp $
+# $Header: /var/cvsroot/gentoo-x86/xfce-base/xfce-utils/xfce-utils-3.99.2.ebuild,v 1.2 2003/09/04 07:27:21 msterret Exp $
IUSE="X gtkhtml gnome"
S=${WORKDIR}/${P}
@@ -16,25 +16,24 @@ KEYWORDS="~x86 ~ppc ~alpha ~sparc"
DEPEND=">=x11-libs/gtk+-2.0.6
dev-util/pkgconfig
dev-libs/libxml2
- =xfce-base/libxfce4util-${PV}
- =xfce-base/libxfcegui4-${PV}
- =xfce-base/libxfce4mcs-${PV}
+ =xfce-base/libxfce4util-${PV}
+ =xfce-base/libxfcegui4-${PV}
+ =xfce-base/libxfce4mcs-${PV}
=xfce-base/xfce-mcs-manager-${PV}"
src_compile() {
local myconf
myconf=""
-
+
use X && myconf="${myconf} --with-x"
use gtkhtml && myconf="${myconf} --enable-gtkhtml"
use gnome && myconf="${myconf} --enable-gdm"
-
+
econf ${myconf} || die
emake || die
}
-
+
src_install() {
- make DESTDIR=${D} install || die
-
- dodoc AUTHORS INSTALL NEWS COPYING README ChangeLog TODO
+ make DESTDIR=${D} install || die
+ dodoc AUTHORS INSTALL NEWS COPYING README ChangeLog TODO
}
diff --git a/xfce-base/xfce-utils/xfce-utils-3.99.3.ebuild b/xfce-base/xfce-utils/xfce-utils-3.99.3.ebuild
index 1263b7cf06d6..34d52a32a078 100644
--- a/xfce-base/xfce-utils/xfce-utils-3.99.3.ebuild
+++ b/xfce-base/xfce-utils/xfce-utils-3.99.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/xfce-base/xfce-utils/xfce-utils-3.99.3.ebuild,v 1.1 2003/09/03 23:22:16 bcowan Exp $
+# $Header: /var/cvsroot/gentoo-x86/xfce-base/xfce-utils/xfce-utils-3.99.3.ebuild,v 1.2 2003/09/04 07:27:21 msterret Exp $
IUSE="X gtkhtml gnome"
S=${WORKDIR}/${P}
@@ -16,25 +16,24 @@ KEYWORDS="~x86 ~ppc ~alpha ~sparc"
DEPEND=">=x11-libs/gtk+-2.0.6
dev-util/pkgconfig
dev-libs/libxml2
- =xfce-base/libxfce4util-${PV}
- =xfce-base/libxfcegui4-${PV}
- =xfce-base/libxfce4mcs-${PV}
+ =xfce-base/libxfce4util-${PV}
+ =xfce-base/libxfcegui4-${PV}
+ =xfce-base/libxfce4mcs-${PV}
=xfce-base/xfce-mcs-manager-${PV}"
src_compile() {
local myconf
myconf=""
-
+
use X && myconf="${myconf} --with-x"
use gtkhtml && myconf="${myconf} --enable-gtkhtml"
use gnome && myconf="${myconf} --enable-gdm"
-
+
econf ${myconf} || die
emake || die
}
-
+
src_install() {
- make DESTDIR=${D} install || die
-
- dodoc AUTHORS INSTALL NEWS COPYING README ChangeLog TODO
+ make DESTDIR=${D} install || die
+ dodoc AUTHORS INSTALL NEWS COPYING README ChangeLog TODO
}