summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSamuli Suominen <ssuominen@gentoo.org>2012-01-13 17:52:48 +0000
committerSamuli Suominen <ssuominen@gentoo.org>2012-01-13 17:52:48 +0000
commit0442ada6d21ecfde2823f1951f67a1b029c0c075 (patch)
tree8222f02fb748cb52c6a52bafa4dc164bf4793910 /xfce-extra/xfce4-netload-plugin
parentAdd missing python cairo deps; modernize py-compile idiom. (diff)
downloadgentoo-2-0442ada6d21ecfde2823f1951f67a1b029c0c075.tar.gz
gentoo-2-0442ada6d21ecfde2823f1951f67a1b029c0c075.tar.bz2
gentoo-2-0442ada6d21ecfde2823f1951f67a1b029c0c075.zip
Version bump.
(Portage version: 2.2.0_alpha84/cvs/Linux x86_64)
Diffstat (limited to 'xfce-extra/xfce4-netload-plugin')
-rw-r--r--xfce-extra/xfce4-netload-plugin/ChangeLog10
-rw-r--r--xfce-extra/xfce4-netload-plugin/xfce4-netload-plugin-1.1.0.ebuild29
2 files changed, 37 insertions, 2 deletions
diff --git a/xfce-extra/xfce4-netload-plugin/ChangeLog b/xfce-extra/xfce4-netload-plugin/ChangeLog
index 786cb04618d1..f5d9bbd9e3bf 100644
--- a/xfce-extra/xfce4-netload-plugin/ChangeLog
+++ b/xfce-extra/xfce4-netload-plugin/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for xfce-extra/xfce4-netload-plugin
-# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-netload-plugin/ChangeLog,v 1.18 2011/04/23 17:40:07 ssuominen Exp $
+# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-netload-plugin/ChangeLog,v 1.19 2012/01/13 17:52:48 ssuominen Exp $
+
+*xfce4-netload-plugin-1.1.0 (13 Jan 2012)
+
+ 13 Jan 2012; Samuli Suominen <ssuominen@gentoo.org>
+ +xfce4-netload-plugin-1.1.0.ebuild:
+ Version bump.
23 Apr 2011; Samuli Suominen <ssuominen@gentoo.org>
xfce4-netload-plugin-1.0.0.ebuild:
diff --git a/xfce-extra/xfce4-netload-plugin/xfce4-netload-plugin-1.1.0.ebuild b/xfce-extra/xfce4-netload-plugin/xfce4-netload-plugin-1.1.0.ebuild
new file mode 100644
index 000000000000..b7df6ea1d01f
--- /dev/null
+++ b/xfce-extra/xfce4-netload-plugin/xfce4-netload-plugin-1.1.0.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-netload-plugin/xfce4-netload-plugin-1.1.0.ebuild,v 1.1 2012/01/13 17:52:48 ssuominen Exp $
+
+EAPI=4
+inherit xfconf
+
+DESCRIPTION="A network load plug-in for the Xfce panel"
+HOMEPAGE="http://goodies.xfce.org/projects/panel-plugins/xfce4-netload-plugin"
+SRC_URI="mirror://xfce/src/panel-plugins/${PN}/${PV%.*}/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~x86-fbsd ~x86-freebsd ~amd64-linux ~ia64-linux ~x86-linux"
+IUSE="debug"
+
+RDEPEND=">=xfce-base/libxfce4ui-4.8
+ >=xfce-base/xfce4-panel-4.8"
+DEPEND="${RDEPEND}
+ dev-util/intltool
+ dev-util/pkgconfig"
+
+pkg_setup() {
+ XFCONF=(
+ $(xfconf_use_debug)
+ )
+
+ DOCS=( AUTHORS ChangeLog README )
+}