summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSamuli Suominen <ssuominen@gentoo.org>2012-08-28 17:54:04 +0000
committerSamuli Suominen <ssuominen@gentoo.org>2012-08-28 17:54:04 +0000
commite99f842466cbfa2fe3464be88d2a387d4f0324f8 (patch)
tree857bc0cf157575e9db185c5a8feab38dad2c8f07 /xfce-extra/xfce4-places-plugin
parentMarking bash-4.2_p37 ppc64 for bug 431850 (diff)
downloadgentoo-2-e99f842466cbfa2fe3464be88d2a387d4f0324f8.tar.gz
gentoo-2-e99f842466cbfa2fe3464be88d2a387d4f0324f8.tar.bz2
gentoo-2-e99f842466cbfa2fe3464be88d2a387d4f0324f8.zip
Version bump.
(Portage version: 2.2.0_alpha122/cvs/Linux x86_64)
Diffstat (limited to 'xfce-extra/xfce4-places-plugin')
-rw-r--r--xfce-extra/xfce4-places-plugin/ChangeLog8
-rw-r--r--xfce-extra/xfce4-places-plugin/xfce4-places-plugin-1.4.0.ebuild36
2 files changed, 43 insertions, 1 deletions
diff --git a/xfce-extra/xfce4-places-plugin/ChangeLog b/xfce-extra/xfce4-places-plugin/ChangeLog
index ec018fdb02d2..69c14ede36d1 100644
--- a/xfce-extra/xfce4-places-plugin/ChangeLog
+++ b/xfce-extra/xfce4-places-plugin/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for xfce-extra/xfce4-places-plugin
# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-places-plugin/ChangeLog,v 1.30 2012/08/07 13:19:05 ssuominen Exp $
+# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-places-plugin/ChangeLog,v 1.31 2012/08/28 17:54:04 ssuominen Exp $
+
+*xfce4-places-plugin-1.4.0 (28 Aug 2012)
+
+ 28 Aug 2012; Samuli Suominen <ssuominen@gentoo.org>
+ +xfce4-places-plugin-1.4.0.ebuild:
+ Version bump.
07 Aug 2012; Samuli Suominen <ssuominen@gentoo.org>
-xfce4-places-plugin-1.2.0-r1.ebuild:
diff --git a/xfce-extra/xfce4-places-plugin/xfce4-places-plugin-1.4.0.ebuild b/xfce-extra/xfce4-places-plugin/xfce4-places-plugin-1.4.0.ebuild
new file mode 100644
index 000000000000..cae8db3bcea0
--- /dev/null
+++ b/xfce-extra/xfce4-places-plugin/xfce4-places-plugin-1.4.0.ebuild
@@ -0,0 +1,36 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-places-plugin/xfce4-places-plugin-1.4.0.ebuild,v 1.1 2012/08/28 17:54:04 ssuominen Exp $
+
+EAPI=4
+inherit xfconf
+
+DESCRIPTION="A panel plug-in to provide quick access to files, folders and removable media"
+HOMEPAGE="http://goodies.xfce.org/projects/panel-plugins/xfce4-places-plugin"
+SRC_URI="mirror://xfce/src/panel-plugins/${PN}/${PV%.*}/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~x86-fbsd ~x86-freebsd ~amd64-linux ~ia64-linux ~x86-linux"
+IUSE="debug libnotify"
+
+RDEPEND=">=dev-libs/glib-2.22
+ >=x11-libs/gtk+-2.14:2
+ x11-libs/libX11
+ >=xfce-base/exo-0.6
+ >=xfce-base/libxfce4ui-4.8
+ >=xfce-base/libxfce4util-4.8
+ >=xfce-base/xfce4-panel-4.8
+ libnotify? ( >=x11-libs/libnotify-0.7 )"
+DEPEND="${RDEPEND}
+ dev-util/intltool
+ virtual/pkgconfig"
+
+pkg_setup() {
+ XFCONF=(
+ $(use_enable libnotify notifications)
+ $(xfconf_use_debug)
+ )
+
+ DOCS=( AUTHORS ChangeLog NEWS README TODO )
+}