summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSamuli Suominen <ssuominen@gentoo.org>2012-04-14 07:28:01 +0000
committerSamuli Suominen <ssuominen@gentoo.org>2012-04-14 07:28:01 +0000
commit7ca76ba356eef49e5754ba40d0d0efc4e058401d (patch)
tree7f649c21a855c956ccd54948e923e64a7fb183c2 /xfce-extra
parentFix for USE=-static-libs for prefix. (diff)
downloadgentoo-2-7ca76ba356eef49e5754ba40d0d0efc4e058401d.tar.gz
gentoo-2-7ca76ba356eef49e5754ba40d0d0efc4e058401d.tar.bz2
gentoo-2-7ca76ba356eef49e5754ba40d0d0efc4e058401d.zip
Version bump to development release.
(Portage version: 2.2.0_alpha100/cvs/Linux x86_64)
Diffstat (limited to 'xfce-extra')
-rw-r--r--xfce-extra/thunar-volman/ChangeLog8
-rw-r--r--xfce-extra/thunar-volman/thunar-volman-0.7.1.ebuild39
2 files changed, 46 insertions, 1 deletions
diff --git a/xfce-extra/thunar-volman/ChangeLog b/xfce-extra/thunar-volman/ChangeLog
index f7b5d6816aa3..f3a6ee02fba0 100644
--- a/xfce-extra/thunar-volman/ChangeLog
+++ b/xfce-extra/thunar-volman/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for xfce-extra/thunar-volman
# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/xfce-extra/thunar-volman/ChangeLog,v 1.67 2012/03/31 05:53:33 ssuominen Exp $
+# $Header: /var/cvsroot/gentoo-x86/xfce-extra/thunar-volman/ChangeLog,v 1.68 2012/04/14 07:28:01 ssuominen Exp $
+
+*thunar-volman-0.7.1 (14 Apr 2012)
+
+ 14 Apr 2012; Samuli Suominen <ssuominen@gentoo.org>
+ +thunar-volman-0.7.1.ebuild:
+ Version bump to development release.
*thunar-volman-0.7.0 (31 Mar 2012)
diff --git a/xfce-extra/thunar-volman/thunar-volman-0.7.1.ebuild b/xfce-extra/thunar-volman/thunar-volman-0.7.1.ebuild
new file mode 100644
index 000000000000..88f87c4f85db
--- /dev/null
+++ b/xfce-extra/thunar-volman/thunar-volman-0.7.1.ebuild
@@ -0,0 +1,39 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/xfce-extra/thunar-volman/thunar-volman-0.7.1.ebuild,v 1.1 2012/04/14 07:28:01 ssuominen Exp $
+
+EAPI=4
+inherit xfconf
+
+DESCRIPTION="Daemon that enforces volume-related policies"
+HOMEPAGE="http://goodies.xfce.org/projects/thunar-plugins/thunar-volman"
+SRC_URI="mirror://xfce/src/apps/${PN}/${PV%.*}/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~ia64 ~ppc ~ppc64 ~sparc ~x86"
+IUSE="debug libnotify"
+
+COMMON_DEPEND=">=dev-libs/glib-2.18
+ || ( >=sys-fs/udev-171-r5[gudev] <sys-fs/udev-171-r5[extras] )
+ >=x11-libs/gtk+-2.14:2
+ >=xfce-base/exo-0.7
+ >=xfce-base/libxfce4ui-4.9
+ >=xfce-base/libxfce4util-4.9
+ >=xfce-base/xfconf-4.9
+ libnotify? ( >=x11-libs/libnotify-0.7 )"
+RDEPEND="${COMMON_DEPEND}
+ >=xfce-base/thunar-1.3[udev]"
+DEPEND="${COMMON_DEPEND}
+ dev-util/intltool
+ dev-util/pkgconfig
+ sys-devel/gettext"
+
+pkg_setup() {
+ XFCONF=(
+ $(use_enable libnotify notifications)
+ $(xfconf_use_debug)
+ )
+
+ DOCS=( AUTHORS ChangeLog NEWS README THANKS )
+}