summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--net-misc/pyhoca-cli/ChangeLog10
-rw-r--r--net-misc/pyhoca-cli/pyhoca-cli-0.5.0.2.ebuild31
2 files changed, 39 insertions, 2 deletions
diff --git a/net-misc/pyhoca-cli/ChangeLog b/net-misc/pyhoca-cli/ChangeLog
index 4f08db3d4ba1..6b2e0e75d4bc 100644
--- a/net-misc/pyhoca-cli/ChangeLog
+++ b/net-misc/pyhoca-cli/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for net-misc/pyhoca-cli
-# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-misc/pyhoca-cli/ChangeLog,v 1.2 2014/11/27 14:26:41 voyageur Exp $
+# Copyright 1999-2015 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/net-misc/pyhoca-cli/ChangeLog,v 1.3 2015/02/03 12:39:37 voyageur Exp $
+
+*pyhoca-cli-0.5.0.2 (03 Feb 2015)
+
+ 03 Feb 2015; Bernard Cafarelli <voyageur@gentoo.org>
+ +pyhoca-cli-0.5.0.2.ebuild:
+ Version bump
27 Nov 2014; Bernard Cafarelli <voyageur@gentoo.org>
pyhoca-cli-0.5.0.1.ebuild:
diff --git a/net-misc/pyhoca-cli/pyhoca-cli-0.5.0.2.ebuild b/net-misc/pyhoca-cli/pyhoca-cli-0.5.0.2.ebuild
new file mode 100644
index 000000000000..8f89e113a2f2
--- /dev/null
+++ b/net-misc/pyhoca-cli/pyhoca-cli-0.5.0.2.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-misc/pyhoca-cli/pyhoca-cli-0.5.0.2.ebuild,v 1.1 2015/02/03 12:39:37 voyageur Exp $
+
+EAPI=5
+
+PYTHON_COMPAT=( python2_7 )
+inherit distutils-r1
+
+DESCRIPTION="X2Go command line client"
+HOMEPAGE="http://www.x2go.org"
+SRC_URI="http://code.x2go.org/releases/source/${PN}/${P}.tar.gz"
+
+LICENSE="AGPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="dev-python/setproctitle[${PYTHON_USEDEP}]
+ >=net-misc/python-x2go-0.5.0.0[${PYTHON_USEDEP}]"
+RDEPEND="${DEPEND}"
+
+python_install() {
+ distutils-r1_python_install
+ python_doexe ${PN}
+}
+
+python_install_all() {
+ distutils-r1_python_install_all
+ doman man/man1/*
+}