summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--net-dns/updatedd/updatedd-2.5-r1.ebuild8
-rw-r--r--net-dns/updatedd/updatedd-2.5.ebuild6
-rw-r--r--net-dns/updatedd/updatedd-2.6.ebuild8
3 files changed, 11 insertions, 11 deletions
diff --git a/net-dns/updatedd/updatedd-2.5-r1.ebuild b/net-dns/updatedd/updatedd-2.5-r1.ebuild
index c819fa4a7a54..cb7247f130ac 100644
--- a/net-dns/updatedd/updatedd-2.5-r1.ebuild
+++ b/net-dns/updatedd/updatedd-2.5-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-dns/updatedd/updatedd-2.5-r1.ebuild,v 1.1 2008/04/01 10:36:52 dragonheart Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-dns/updatedd/updatedd-2.5-r1.ebuild,v 1.2 2008/04/01 10:39:00 dragonheart Exp $
inherit eutils
@@ -10,7 +10,7 @@ SRC_URI="http://savannah.nongnu.org/download/updatedd/${PN}_${PV}.tar.gz"
LICENSE="GPL-2"
SLOT="0"
-KEYWORDS="~amd64 ~ppc ~x86"
+KEYWORDS="amd64 ppc x86"
IUSE=""
RDEPEND="virtual/libc"
@@ -22,7 +22,7 @@ src_unpack() {
}
src_install() {
- emake DESTDIR=${D} install || die
- mv ${D}/usr/share/doc/updatedd ${D}/usr/share/doc/${PF}
+ emake DESTDIR="${D}" install || die
+ mv "${D}"/usr/share/doc/updatedd "${D}"/usr/share/doc/${PF}
dodoc AUTHORS
}
diff --git a/net-dns/updatedd/updatedd-2.5.ebuild b/net-dns/updatedd/updatedd-2.5.ebuild
index 78660e6798bf..11e70c268594 100644
--- a/net-dns/updatedd/updatedd-2.5.ebuild
+++ b/net-dns/updatedd/updatedd-2.5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-dns/updatedd/updatedd-2.5.ebuild,v 1.4 2006/11/23 21:00:00 blubb Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-dns/updatedd/updatedd-2.5.ebuild,v 1.5 2008/04/01 10:39:00 dragonheart Exp $
DESCRIPTION="Dynamic DNS client with plugins for several dynamic dns services"
HOMEPAGE="http://updatedd.philipp-benner.de/"
@@ -14,7 +14,7 @@ IUSE=""
RDEPEND="virtual/libc"
src_install() {
- emake DESTDIR=${D} install || die
- mv ${D}/usr/share/doc/updatedd ${D}/usr/share/doc/${PF}
+ emake DESTDIR="${D}" install || die
+ mv "${D}"/usr/share/doc/updatedd "${D}"/usr/share/doc/${PF}
dodoc AUTHORS
}
diff --git a/net-dns/updatedd/updatedd-2.6.ebuild b/net-dns/updatedd/updatedd-2.6.ebuild
index f4f6c336b034..d295ec42bf66 100644
--- a/net-dns/updatedd/updatedd-2.6.ebuild
+++ b/net-dns/updatedd/updatedd-2.6.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-dns/updatedd/updatedd-2.6.ebuild,v 1.1 2008/04/01 10:36:52 dragonheart Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-dns/updatedd/updatedd-2.6.ebuild,v 1.2 2008/04/01 10:39:00 dragonheart Exp $
inherit eutils
@@ -16,12 +16,12 @@ IUSE=""
RDEPEND="virtual/libc"
src_unpack() {
- unpack "${A}"
+ unpack ${A}
epatch "${FILESDIR}"/${P}-options.patch
}
src_install() {
- emake DESTDIR=${D} install || die
- mv ${D}/usr/share/doc/updatedd ${D}/usr/share/doc/${PF}
+ emake DESTDIR="${D}" install || die
+ mv "${D}"/usr/share/doc/updatedd "${D}"/usr/share/doc/${PF}
dodoc AUTHORS
}