summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--media-sound/amsynth/amsynth-1.0.0.ebuild6
-rw-r--r--media-sound/ecasound/ecasound-2.4.1.ebuild8
-rw-r--r--media-sound/museseq/museseq-0.6.2-r1.ebuild8
-rw-r--r--media-sound/peercast/peercast-0.1212.ebuild4
-rw-r--r--media-sound/spiralmodular/spiralmodular-0.2.1.ebuild6
-rw-r--r--media-sound/spiralmodular/spiralmodular-0.2.2a.ebuild6
-rw-r--r--media-sound/usbmidi/usbmidi-1.0.ebuild6
7 files changed, 22 insertions, 22 deletions
diff --git a/media-sound/amsynth/amsynth-1.0.0.ebuild b/media-sound/amsynth/amsynth-1.0.0.ebuild
index 8b00c805f846..1040968d0dc0 100644
--- a/media-sound/amsynth/amsynth-1.0.0.ebuild
+++ b/media-sound/amsynth/amsynth-1.0.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/amsynth/amsynth-1.0.0.ebuild,v 1.11 2005/04/03 04:38:00 luckyduck Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/amsynth/amsynth-1.0.0.ebuild,v 1.12 2005/07/09 19:09:07 swegener Exp $
IUSE="oss alsa jack"
@@ -46,12 +46,12 @@ src_install() {
}
pkg_postinst() {
- einfo ""
+ einfo
einfo "amSynth has been installed normally."
einfo "If you would like to use the virtual"
einfo "keyboard option, then do"
einfo "emerge vkeybd"
einfo "and make sure you emerged amSynth"
einfo "with alsa support (USE=alsa)"
- einfo ""
+ einfo
}
diff --git a/media-sound/ecasound/ecasound-2.4.1.ebuild b/media-sound/ecasound/ecasound-2.4.1.ebuild
index f73b795fb7d4..4df77585d72a 100644
--- a/media-sound/ecasound/ecasound-2.4.1.ebuild
+++ b/media-sound/ecasound/ecasound-2.4.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/ecasound/ecasound-2.4.1.ebuild,v 1.1 2005/04/21 21:36:41 kito Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/ecasound/ecasound-2.4.1.ebuild,v 1.2 2005/07/09 19:07:51 swegener Exp $
IUSE="ncurses arts alsa python oss mikmod oggvorbis jack audiofile"
@@ -87,8 +87,8 @@ src_install () {
pkg_postinst() {
if use arts; then
- ewarn "WARNING: You have requested ecasound ARTS support, "
- ewarn "this is no longer supported and may go away in "
- ewarn "future releases. "
+ ewarn "WARNING: You have requested ecasound ARTS support,"
+ ewarn "this is no longer supported and may go away in"
+ ewarn "future releases."
fi
}
diff --git a/media-sound/museseq/museseq-0.6.2-r1.ebuild b/media-sound/museseq/museseq-0.6.2-r1.ebuild
index 87bc1f3dacd8..f3fd4453907e 100644
--- a/media-sound/museseq/museseq-0.6.2-r1.ebuild
+++ b/media-sound/museseq/museseq-0.6.2-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/museseq/museseq-0.6.2-r1.ebuild,v 1.7 2005/02/18 17:13:03 luckyduck Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/museseq/museseq-0.6.2-r1.ebuild,v 1.8 2005/07/09 19:10:46 swegener Exp $
IUSE="jack fluidsynth ladcca doc alsa"
@@ -92,13 +92,13 @@ src_install() {
}
pkg_postinst() {
- einfo ""
+ einfo
einfo "Muse has been installed normally. If,"
einfo "you would like to use muse with real time"
einfo "time capabilities for the sequencer then do"
einfo "chmod 4755 /usr/bin/lmuse"
- einfo ""
+ einfo
einfo "Muse can use /dev/rtc if it is compiled in"
einfo "to your kernel, or available as a module."
- einfo ""
+ einfo
}
diff --git a/media-sound/peercast/peercast-0.1212.ebuild b/media-sound/peercast/peercast-0.1212.ebuild
index 27ec5d816d1e..dbc3f0eb4c38 100644
--- a/media-sound/peercast/peercast-0.1212.ebuild
+++ b/media-sound/peercast/peercast-0.1212.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/peercast/peercast-0.1212.ebuild,v 1.2 2005/06/20 18:15:08 chainsaw Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/peercast/peercast-0.1212.ebuild,v 1.3 2005/07/09 19:07:03 swegener Exp $
IUSE=""
@@ -25,7 +25,7 @@ RDEPEND="amd64? ( app-emulation/emul-linux-x86-baselibs )"
src_compile() {
(
echo "#! /bin/sh"
- echo ""
+ echo
if use amd64 &> /dev/null; then
echo "GCC_VERSION=\$(gcc-config -c)"
echo "export LD_LIBRARY_PATH=/lib32:/emul/linux/x86/usr/lib/gcc-lib/\${GCC_VERSION/gnu-/gnu/}"
diff --git a/media-sound/spiralmodular/spiralmodular-0.2.1.ebuild b/media-sound/spiralmodular/spiralmodular-0.2.1.ebuild
index bc6a3d5dd038..ab55c3dc4cfa 100644
--- a/media-sound/spiralmodular/spiralmodular-0.2.1.ebuild
+++ b/media-sound/spiralmodular/spiralmodular-0.2.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/spiralmodular/spiralmodular-0.2.1.ebuild,v 1.11 2004/06/25 00:24:07 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/spiralmodular/spiralmodular-0.2.1.ebuild,v 1.12 2005/07/09 19:11:30 swegener Exp $
inherit eutils
@@ -43,7 +43,7 @@ src_install() {
}
pkg_postinst() {
- einfo ""
+ einfo
einfo "Remember to remove any old ~/.sprialmodular files"
- einfo ""
+ einfo
}
diff --git a/media-sound/spiralmodular/spiralmodular-0.2.2a.ebuild b/media-sound/spiralmodular/spiralmodular-0.2.2a.ebuild
index f7a1b7e45709..8f0a3ef09947 100644
--- a/media-sound/spiralmodular/spiralmodular-0.2.2a.ebuild
+++ b/media-sound/spiralmodular/spiralmodular-0.2.2a.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/spiralmodular/spiralmodular-0.2.2a.ebuild,v 1.9 2004/12/19 06:48:12 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/spiralmodular/spiralmodular-0.2.2a.ebuild,v 1.10 2005/07/09 19:11:30 swegener Exp $
inherit eutils
@@ -50,7 +50,7 @@ src_install() {
}
pkg_postinst() {
- einfo ""
+ einfo
einfo "Remember to remove any old ~/.sprialmodular files"
- einfo ""
+ einfo
}
diff --git a/media-sound/usbmidi/usbmidi-1.0.ebuild b/media-sound/usbmidi/usbmidi-1.0.ebuild
index 4c1055970378..f7714666b078 100644
--- a/media-sound/usbmidi/usbmidi-1.0.ebuild
+++ b/media-sound/usbmidi/usbmidi-1.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/usbmidi/usbmidi-1.0.ebuild,v 1.5 2004/06/25 00:27:43 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/usbmidi/usbmidi-1.0.ebuild,v 1.6 2005/07/09 19:09:48 swegener Exp $
DESCRIPTION="Sets up hotplugging support for MidiMan midisport 1x1/2x2 usb devices"
HOMEPAGE="http:///"
@@ -29,11 +29,11 @@ src_install() {
}
pkg_postinst() {
- einfo ""
+ einfo
einfo "Now the firmware is installed and hotplug has been setup."
einfo "Please unplug the midisport, then plug it back in."
einfo "The light should start to glow, if that happens its worked."
einfo "The midisport ports will appear as 'normal' midi ports under /dev"
- einfo ""
+ einfo
}