summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--sci-mathematics/qtiplot/ChangeLog8
-rw-r--r--sci-mathematics/qtiplot/qtiplot-0.7.3.ebuild6
-rw-r--r--sci-mathematics/qtiplot/qtiplot-0.7.4.ebuild6
3 files changed, 12 insertions, 8 deletions
diff --git a/sci-mathematics/qtiplot/ChangeLog b/sci-mathematics/qtiplot/ChangeLog
index 0ceed2b136de..5570a68f1cb5 100644
--- a/sci-mathematics/qtiplot/ChangeLog
+++ b/sci-mathematics/qtiplot/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for sci-mathematics/qtiplot
-# Copyright 1999-2005 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sci-mathematics/qtiplot/ChangeLog,v 1.5 2005/12/17 15:40:25 cryos Exp $
+# Copyright 1999-2006 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/sci-mathematics/qtiplot/ChangeLog,v 1.6 2006/01/09 14:15:40 caleb Exp $
+
+ 09 Jan 2006; Caleb Tennis <caleb@gentoo.org> qtiplot-0.7.3.ebuild,
+ qtiplot-0.7.4.ebuild:
+ Fix qmake call
*qtiplot-0.7.4 (17 Dec 2005)
diff --git a/sci-mathematics/qtiplot/qtiplot-0.7.3.ebuild b/sci-mathematics/qtiplot/qtiplot-0.7.3.ebuild
index a0a1a09abad3..0799a82b02a1 100644
--- a/sci-mathematics/qtiplot/qtiplot-0.7.3.ebuild
+++ b/sci-mathematics/qtiplot/qtiplot-0.7.3.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-mathematics/qtiplot/qtiplot-0.7.3.ebuild,v 1.2 2005/12/09 14:44:39 cryos Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-mathematics/qtiplot/qtiplot-0.7.3.ebuild,v 1.3 2006/01/09 14:15:40 caleb Exp $
inherit eutils qt3
@@ -31,7 +31,7 @@ src_unpack() {
}
src_compile() {
- ${QTDIR}/bin/qmake ${P}.pro || die 'qmake failed.'
+ ${QTDIR}/bin/qmake QMAKE=${QTDIR}/bin/qmake ${P}.pro || die 'qmake failed.'
emake || die 'emake failed.'
}
diff --git a/sci-mathematics/qtiplot/qtiplot-0.7.4.ebuild b/sci-mathematics/qtiplot/qtiplot-0.7.4.ebuild
index cc4e64fdb218..267104929ac1 100644
--- a/sci-mathematics/qtiplot/qtiplot-0.7.4.ebuild
+++ b/sci-mathematics/qtiplot/qtiplot-0.7.4.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-mathematics/qtiplot/qtiplot-0.7.4.ebuild,v 1.1 2005/12/17 15:40:25 cryos Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-mathematics/qtiplot/qtiplot-0.7.4.ebuild,v 1.2 2006/01/09 14:15:40 caleb Exp $
inherit eutils multilib qt3
@@ -28,7 +28,7 @@ src_unpack() {
}
src_compile() {
- ${QTDIR}/bin/qmake ${P}.pro || die 'qmake failed.'
+ ${QTDIR}/bin/qmake QMAKE=${QTDIR}/bin/qmake ${P}.pro || die 'qmake failed.'
emake || die 'emake failed.'
}