summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--net-analyzer/netperf/netperf-2.2.4.ebuild4
-rw-r--r--net-analyzer/netperf/netperf-2.3.ebuild4
-rw-r--r--net-libs/libwww/libwww-5.4.0-r2.ebuild7
3 files changed, 6 insertions, 9 deletions
diff --git a/net-analyzer/netperf/netperf-2.2.4.ebuild b/net-analyzer/netperf/netperf-2.2.4.ebuild
index f1eb7947226c..e5448cb71063 100644
--- a/net-analyzer/netperf/netperf-2.2.4.ebuild
+++ b/net-analyzer/netperf/netperf-2.2.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-analyzer/netperf/netperf-2.2.4.ebuild,v 1.15 2005/01/03 10:35:50 mholzer Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/netperf/netperf-2.2.4.ebuild,v 1.16 2005/02/14 21:38:01 mr_bones_ Exp $
inherit flag-o-matic
@@ -23,7 +23,7 @@ IUSE="ipv6"
DEPEND="virtual/libc >=sys-apps/sed-4"
src_compile() {
- ( use macos || use ppc-macos ) || append-flags -DDO_UNIX
+ use ppc-macos || append-flags -DDO_UNIX
use ipv6 && append-flags -DDO_IPV6
emake CFLAGS="${CFLAGS}" || die
sed -i 's:^\(NETHOME=\).*:\1/usr/bin:' *_script
diff --git a/net-analyzer/netperf/netperf-2.3.ebuild b/net-analyzer/netperf/netperf-2.3.ebuild
index c8243df7b12a..3663bf2b3bcc 100644
--- a/net-analyzer/netperf/netperf-2.3.ebuild
+++ b/net-analyzer/netperf/netperf-2.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-analyzer/netperf/netperf-2.3.ebuild,v 1.1 2005/01/03 10:35:50 mholzer Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/netperf/netperf-2.3.ebuild,v 1.2 2005/02/14 21:38:01 mr_bones_ Exp $
inherit flag-o-matic
@@ -23,7 +23,7 @@ IUSE="ipv6"
DEPEND="virtual/libc >=sys-apps/sed-4"
src_compile() {
- ( use macos || use ppc-macos ) || append-flags -DDO_UNIX
+ use ppc-macos || append-flags -DDO_UNIX
use ipv6 && append-flags -DDO_IPV6
emake CFLAGS="${CFLAGS}" || die
sed -i 's:^\(NETHOME=\).*:\1/usr/bin:' *_script
diff --git a/net-libs/libwww/libwww-5.4.0-r2.ebuild b/net-libs/libwww/libwww-5.4.0-r2.ebuild
index c2fdafd98683..1bd0c17d8838 100644
--- a/net-libs/libwww/libwww-5.4.0-r2.ebuild
+++ b/net-libs/libwww/libwww-5.4.0-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-libs/libwww/libwww-5.4.0-r2.ebuild,v 1.23 2004/10/23 07:49:39 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-libs/libwww/libwww-5.4.0-r2.ebuild,v 1.24 2005/02/14 21:39:26 mr_bones_ Exp $
inherit eutils
@@ -34,9 +34,7 @@ src_unpack() {
epatch ${FILESDIR}/${P}-automake-gentoo.diff # bug #41959
epatch ${FILESDIR}/${P}-disable-ndebug-gentoo.diff # bug #50483
- if use macos; then
- glibtoolize -c -f || die "libtoolize failed"
- elif use ppc-macos; then
+ if use ppc-macos; then
glibtoolize -c -f || die "libtoolize failed"
else
libtoolize -c -f || die "libtoolize failed"
@@ -61,7 +59,6 @@ src_compile() {
emake check-am || die
- use macos && echo "#undef HAVE_APPKIT_APPKIT_H" >> wwwconf.h
use ppc-macos && echo "#undef HAVE_APPKIT_APPKIT_H" >> wwwconf.h
emake || die