summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--sys-devel/bison/ChangeLog6
-rw-r--r--sys-devel/bison/bison-1.34-r1.ebuild6
-rw-r--r--sys-devel/bison/bison-1.35.ebuild6
-rw-r--r--sys-devel/bison/bison-1.75.ebuild6
4 files changed, 14 insertions, 10 deletions
diff --git a/sys-devel/bison/ChangeLog b/sys-devel/bison/ChangeLog
index 937eaf386019..349418448bd2 100644
--- a/sys-devel/bison/ChangeLog
+++ b/sys-devel/bison/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for sys-devel/bison
# Copyright 2002-2004 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/bison/ChangeLog,v 1.28 2004/06/16 03:11:51 dragonheart Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/bison/ChangeLog,v 1.29 2004/06/24 03:35:06 agriffis Exp $
+
+ 23 Jun 2004; Aron Griffis <agriffis@gentoo.org> bison-1.34-r1.ebuild,
+ bison-1.35.ebuild, bison-1.75.ebuild:
+ QA - fix use invocation
16 Jun 2004; Daniel Black <dragonheart@gentoo.org> bison-1.875.ebuild:
syntax fix on 3.4 compare condition
diff --git a/sys-devel/bison/bison-1.34-r1.ebuild b/sys-devel/bison/bison-1.34-r1.ebuild
index dfd76710c6b9..470b498a552e 100644
--- a/sys-devel/bison/bison-1.34-r1.ebuild
+++ b/sys-devel/bison/bison-1.34-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/bison/bison-1.34-r1.ebuild,v 1.14 2004/02/01 10:54:01 kumba Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/bison/bison-1.34-r1.ebuild,v 1.15 2004/06/24 03:35:06 agriffis Exp $
IUSE="nls static build"
@@ -27,7 +27,7 @@ src_compile() {
--host=${CHOST} \
${myconf} || die
- if [ -z "`use static`" ]
+ if ! use static
then
emake ${MAKEOPTS} || die
else
@@ -43,7 +43,7 @@ src_install() {
infodir=/usr/share/info \
install || die
- if [ -z "`use build`" ]
+ if ! use build
then
dodoc COPYING AUTHORS NEWS ChangeLog README REFERENCES OChangeLog
docinto txt
diff --git a/sys-devel/bison/bison-1.35.ebuild b/sys-devel/bison/bison-1.35.ebuild
index 329a995255c8..3b8da4bdc26a 100644
--- a/sys-devel/bison/bison-1.35.ebuild
+++ b/sys-devel/bison/bison-1.35.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/bison/bison-1.35.ebuild,v 1.20 2004/02/23 00:18:26 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/bison/bison-1.35.ebuild,v 1.21 2004/06/24 03:35:06 agriffis Exp $
IUSE="nls static build" # icc"
@@ -30,7 +30,7 @@ src_compile() {
--host=${CHOST} \
${myconf} || die
- if [ -z "`use static`" ]
+ if ! use static
then
emake ${MAKEOPTS} || die
else
@@ -46,7 +46,7 @@ src_install() {
infodir=/usr/share/info \
install || die
- if [ -z "`use build`" ]
+ if ! use build
then
dodoc COPYING AUTHORS NEWS ChangeLog README REFERENCES OChangeLog
docinto txt
diff --git a/sys-devel/bison/bison-1.75.ebuild b/sys-devel/bison/bison-1.75.ebuild
index ba56459da211..8dc6b372b37c 100644
--- a/sys-devel/bison/bison-1.75.ebuild
+++ b/sys-devel/bison/bison-1.75.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/bison/bison-1.75.ebuild,v 1.12 2004/02/01 10:54:01 kumba Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/bison/bison-1.75.ebuild,v 1.13 2004/06/24 03:35:06 agriffis Exp $
IUSE="nls static build" # icc"
@@ -26,7 +26,7 @@ src_compile() {
econf ${myconf} || die
- if [ -z "`use static`" ]
+ if ! use static
then
emake || die
else
@@ -42,7 +42,7 @@ src_install() {
infodir=/usr/share/info \
install || die
- if [ -z "`use build`" ]
+ if ! use build
then
dodoc COPYING AUTHORS NEWS ChangeLog README REFERENCES OChangeLog
docinto txt