summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--media-libs/ftgl/ftgl-2.1.2.ebuild4
-rw-r--r--net-p2p/freenet/freenet-0.5.2.1-r8.ebuild6
2 files changed, 5 insertions, 5 deletions
diff --git a/media-libs/ftgl/ftgl-2.1.2.ebuild b/media-libs/ftgl/ftgl-2.1.2.ebuild
index 15b5dd790829..76aea812670b 100644
--- a/media-libs/ftgl/ftgl-2.1.2.ebuild
+++ b/media-libs/ftgl/ftgl-2.1.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-libs/ftgl/ftgl-2.1.2.ebuild,v 1.5 2005/06/12 21:49:25 cryos Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-libs/ftgl/ftgl-2.1.2.ebuild,v 1.6 2005/07/13 14:26:23 swegener Exp $
inherit eutils
@@ -25,7 +25,7 @@ src_unpack() {
# Use the correct includedir for pkg-config
epatch "${FILESDIR}/${PV}-ftgl.pc.in.patch"
- if ! has_version doxygen; then
+ if ! has_version app-doc/doxygen; then
cd FTGL/docs
tar xzf html.tar.gz || die "unpack html.tar.gz"
ln -fs ../../docs/html "${S}/docs"
diff --git a/net-p2p/freenet/freenet-0.5.2.1-r8.ebuild b/net-p2p/freenet/freenet-0.5.2.1-r8.ebuild
index 52b8788147f5..09ece7ded221 100644
--- a/net-p2p/freenet/freenet-0.5.2.1-r8.ebuild
+++ b/net-p2p/freenet/freenet-0.5.2.1-r8.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-p2p/freenet/freenet-0.5.2.1-r8.ebuild,v 1.7 2004/07/30 19:06:10 squinky86 Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-p2p/freenet/freenet-0.5.2.1-r8.ebuild,v 1.8 2005/07/13 14:28:48 swegener Exp $
inherit eutils
@@ -63,8 +63,8 @@ pkg_postinst() {
}
pkg_postrm() {
- if [ -z has_version ]; then
- einfo "Please remove /var/freenet manually if you are't going to"
+ if ! has_version net-p2p/freenet; then
+ einfo "Please remove /var/freenet manually if you are not going to"
einfo "continue to use Freenet on this machine!"
fi
}