summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--app-admin/usermin/usermin-1.070-r1.ebuild56
-rw-r--r--app-admin/webmin/webmin-1.140-r1.ebuild6
-rw-r--r--sys-apps/shadow/shadow-4.0.4.1.ebuild4
3 files changed, 33 insertions, 33 deletions
diff --git a/app-admin/usermin/usermin-1.070-r1.ebuild b/app-admin/usermin/usermin-1.070-r1.ebuild
index 8e9f97bd8222..0dc8a85d31f1 100644
--- a/app-admin/usermin/usermin-1.070-r1.ebuild
+++ b/app-admin/usermin/usermin-1.070-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-admin/usermin/usermin-1.070-r1.ebuild,v 1.1 2004/04/23 01:29:27 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-admin/usermin/usermin-1.070-r1.ebuild,v 1.2 2004/04/24 05:02:12 mr_bones_ Exp $
inherit eutils
@@ -46,33 +46,33 @@ src_install() {
}
pkg_postinst() {
- /etc/init.d/usermin stop >& /dev/null
- stopstatus=$?
-
- cd /usr/libexec/usermin
- config_dir=/etc/usermin
- var_dir=/var/log/usermin
- perl=/usr/bin/perl
- autoos=1
- port=10000
- login=root
- crypt=`grep "^root:" /etc/shadow | cut -f 2 -d :`
- host=`hostname`
- use ssl && ssl=1 || ssl=0
- atboot=0
- nostart=1
- nochown=1
- autothird=1
- nouninstall=1
- noperlpath=1
- export config_dir var_dir perl autoos port login crypt host ssl nochown autothird nouninstall nostart noperlpath
- perl /usr/libexec/usermin/maketemp.pl
- ./setup.sh > /tmp/.webmin/usermin-setup.out 2>&1
-
- if [ "$stopstatus" = "0" ]; then
- # Start if it was running before
- /etc/init.d/usermin start
- fi
+ /etc/init.d/usermin stop >& /dev/null
+ stopstatus=$?
+
+ cd /usr/libexec/usermin
+ config_dir=/etc/usermin
+ var_dir=/var/log/usermin
+ perl=/usr/bin/perl
+ autoos=1
+ port=10000
+ login=root
+ crypt=`grep "^root:" /etc/shadow | cut -f 2 -d :`
+ host=`hostname`
+ use ssl && ssl=1 || ssl=0
+ atboot=0
+ nostart=1
+ nochown=1
+ autothird=1
+ nouninstall=1
+ noperlpath=1
+ export config_dir var_dir perl autoos port login crypt host ssl nochown autothird nouninstall nostart noperlpath
+ perl /usr/libexec/usermin/maketemp.pl
+ ./setup.sh > /tmp/.webmin/usermin-setup.out 2>&1
+
+ if [ "$stopstatus" = "0" ]; then
+ # Start if it was running before
+ /etc/init.d/usermin start
+ fi
einfo "Add usermin to your boot-time services with 'rc-update add usermin'."
einfo "Point your web browser to http://localhost:20000 to use usermin."
diff --git a/app-admin/webmin/webmin-1.140-r1.ebuild b/app-admin/webmin/webmin-1.140-r1.ebuild
index fbb8c8b118ff..135ee46e46f4 100644
--- a/app-admin/webmin/webmin-1.140-r1.ebuild
+++ b/app-admin/webmin/webmin-1.140-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-admin/webmin/webmin-1.140-r1.ebuild,v 1.2 2004/04/23 01:26:34 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-admin/webmin/webmin-1.140-r1.ebuild,v 1.3 2004/04/24 05:03:55 mr_bones_ Exp $
inherit eutils
@@ -80,8 +80,8 @@ pkg_postinst() {
/etc/init.d/webmin start
fi
- einfo "Add webmin to your boot-time services with 'rc-update add webmin'."
- einfo "Point your web browser to http://localhost:10000 to use webmin."
+ einfo "Add webmin to your boot-time services with 'rc-update add webmin'."
+ einfo "Point your web browser to http://localhost:10000 to use webmin."
}
pkg_prerm() {
diff --git a/sys-apps/shadow/shadow-4.0.4.1.ebuild b/sys-apps/shadow/shadow-4.0.4.1.ebuild
index 9e7fd1c7a059..5f82af00069f 100644
--- a/sys-apps/shadow/shadow-4.0.4.1.ebuild
+++ b/sys-apps/shadow/shadow-4.0.4.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/shadow/shadow-4.0.4.1.ebuild,v 1.9 2004/04/22 11:22:43 lv Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/shadow/shadow-4.0.4.1.ebuild,v 1.10 2004/04/24 05:05:00 mr_bones_ Exp $
inherit eutils libtool gnuconfig
@@ -54,7 +54,7 @@ src_unpack() {
# Thanks to Guy <guycad@mindspring.com>.
epatch ${FILESDIR}/${P}-useradd-manpage-update.patch
- # Patch to correct the definition if malloc, so that shadow can compile
+ # Patch to correct the definition if malloc, so that shadow can compile
# using gcc 3.4. see bug #47455 for more information
epatch ${FILESDIR}/${P}-gcc34-xmalloc.patch
}