summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-office/abiword/abiword-1.0.6-r1.ebuild')
-rw-r--r--app-office/abiword/abiword-1.0.6-r1.ebuild14
1 files changed, 7 insertions, 7 deletions
diff --git a/app-office/abiword/abiword-1.0.6-r1.ebuild b/app-office/abiword/abiword-1.0.6-r1.ebuild
index 1e5a338d095d..38c7d5f762aa 100644
--- a/app-office/abiword/abiword-1.0.6-r1.ebuild
+++ b/app-office/abiword/abiword-1.0.6-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-office/abiword/abiword-1.0.6-r1.ebuild,v 1.3 2003/06/21 01:25:23 weeve Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-office/abiword/abiword-1.0.6-r1.ebuild,v 1.4 2003/09/06 22:21:01 msterret Exp $
inherit flag-o-matic
@@ -25,7 +25,7 @@ DEPEND="virtual/x11
xml2? ( >=dev-libs/libxml2-2.4.10 )
spell? ( >=app-text/aspell-0.50.2-r1 )
gnome? ( >=gnome-base/gnome-libs-1.4.1.2-r1
- <gnome-extra/gal-1.99
+ <gnome-extra/gal-1.99
>=gnome-base/bonobo-1.0.9-r1 )"
src_compile() {
@@ -44,15 +44,15 @@ src_compile() {
use jpeg \
&& myconf="${myconf} --with-libjpeg" \
|| myconf="${myconf} --without-libjpeg"
-
+
use nls \
&& myconf="${myconf} --enable-bidi"
-
+
./autogen.sh
einfo "Ignore above errors if it does not cause the build to fail"
CFLAGS="${CFLAGS} `gdk-pixbuf-config --cflags`"
-
+
# we got enough of the perl problems for now
econf ${myconf} --disable-scripting
@@ -63,9 +63,9 @@ src_install() {
dodir /usr/{bin,lib}
einstall
-
+
dosed "s:${D}::g" /usr/bin/AbiWord
-
+
rm -f ${D}/usr/bin/abiword
dosym /usr/bin/AbiWord /usr/bin/abiword