summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-text/ggv/ggv-1.99.97.ebuild')
-rw-r--r--app-text/ggv/ggv-1.99.97.ebuild33
1 files changed, 33 insertions, 0 deletions
diff --git a/app-text/ggv/ggv-1.99.97.ebuild b/app-text/ggv/ggv-1.99.97.ebuild
new file mode 100644
index 000000000000..36dbd9df08a1
--- /dev/null
+++ b/app-text/ggv/ggv-1.99.97.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-text/ggv/ggv-1.99.97.ebuild,v 1.1 2003/01/17 01:49:04 leonardop Exp $
+
+IUSE="doc"
+
+inherit gnome2
+
+S=${WORKDIR}/${P}
+DESCRIPTION="your favourite PostScript previewer"
+HOMEPAGE="http://www.gnome.org/"
+
+SLOT="1"
+LICENSE="GPL-2"
+KEYWORDS="~x86 ~ppc"
+
+RDEPEND=">=x11-libs/gtk+-2.0.6
+ >=x11-libs/pango-1.0.4
+ >=dev-libs/glib-2.0.6
+ >=gnome-base/libbonoboui-2.0.3
+ >=gnome-base/libgnome-2.0.4
+ >=gnome-base/libgnomeui-2.0.5
+ >=gnome-base/ORBit2-2.4.1
+ >=gnome-base/libglade-2.0.1
+ app-text/ghostscript
+ >=dev-libs/popt-1.6"
+
+DEPEND="${RDEPEND}
+ doc? ( dev-util/gtk-doc )
+ >=dev-util/pkgconfig-0.12.0"
+
+G2CONF="${G2CONF} --disable-install-schemas --enable-platform-gnome-2"
+DOC="AUTHORS ChangeLog COPYING* MAINTAINERS TODO"