summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-libs/libxml2/libxml2-2.3.9.ebuild')
-rw-r--r--dev-libs/libxml2/libxml2-2.3.9.ebuild35
1 files changed, 35 insertions, 0 deletions
diff --git a/dev-libs/libxml2/libxml2-2.3.9.ebuild b/dev-libs/libxml2/libxml2-2.3.9.ebuild
new file mode 100644
index 000000000000..d7de0fde01c2
--- /dev/null
+++ b/dev-libs/libxml2/libxml2-2.3.9.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/libxml2/libxml2-2.3.9.ebuild,v 1.1 2001/06/04 06:41:14 achim Exp $
+
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="libxml"
+SRC_URI="ftp://ftp.gnome.org/pub/GNOME/stable/sources/libxml/${A}
+ ftp://gnome.eazel.com/pub/gnome/stable/sources/libxml/${A}"
+HOMEPAGE="http://www.gnome.org/"
+
+DEPEND="virtual/glibc
+ >=sys-libs/ncurses-5.2
+ >=sys-libs/readline-4.1
+ >=sys-libs/zlib-1.1.3"
+
+src_compile() {
+ local myconf
+ try ./configure --host=${CHOST} --prefix=/usr --sysconfdir=/etc --with-zlib
+ try make
+}
+
+src_install() {
+ try make install prefix=${D}/usr sysconfdir=${D}/etc \
+ mandir=${D}/usr/share/man
+ dodoc AUTHORS COPYING* ChangeLog NEWS README
+}
+
+
+
+
+
+
+