summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-lisp/cl-kmrcl/cl-kmrcl-1.46.ebuild')
-rw-r--r--dev-lisp/cl-kmrcl/cl-kmrcl-1.46.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-lisp/cl-kmrcl/cl-kmrcl-1.46.ebuild b/dev-lisp/cl-kmrcl/cl-kmrcl-1.46.ebuild
new file mode 100644
index 000000000000..24c772d187d8
--- /dev/null
+++ b/dev-lisp/cl-kmrcl/cl-kmrcl-1.46.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-lisp/cl-kmrcl/cl-kmrcl-1.46.ebuild,v 1.1 2003/06/10 04:53:04 mkennedy Exp $
+
+inherit common-lisp
+
+DESCRIPTION="General Utilities for Common Lisp Programs from Kevin Rosenberg"
+HOMEPAGE="http://packages.debian.org/unstable/devel/cl-kmrcl.html
+ http://b9.com/debian.html"
+SRC_URI="ftp://ftp.b9.com/kmrcl/kmrcl-${PV}.tar.gz"
+LICENSE="LGPL-2.1"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+DEPEND="dev-lisp/cl-rt"
+
+CLPACKAGE=kmrcl
+
+S=${WORKDIR}/kmrcl-${PV}
+
+src_install() {
+ common-lisp-install *.lisp *.asd
+ common-lisp-system-symlink
+ common-lisp-system-symlink ${CLPACKAGE}-tests
+
+ dodoc README rt-test.lisp
+}