summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-lisp/cl-md5/cl-md5-1.8.1.ebuild')
-rw-r--r--dev-lisp/cl-md5/cl-md5-1.8.1.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-lisp/cl-md5/cl-md5-1.8.1.ebuild b/dev-lisp/cl-md5/cl-md5-1.8.1.ebuild
new file mode 100644
index 000000000000..e72fd5268801
--- /dev/null
+++ b/dev-lisp/cl-md5/cl-md5-1.8.1.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-lisp/cl-md5/cl-md5-1.8.1.ebuild,v 1.1 2003/06/10 04:53:04 mkennedy Exp $
+
+inherit common-lisp
+
+DESCRIPTION="Common Lisp package for MD5 Message Digests"
+HOMEPAGE="http://www.pmsf.de/resources/lisp/MD5.html
+ http://packages.debian.org/unstable/devel/cl-md5.html"
+SRC_URI="http://ftp.debian.org/debian/pool/main/c/cl-md5/${PN}_${PV}.orig.tar.gz"
+LICENSE="public-domain"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+DEPEND="dev-lisp/common-lisp-controller
+ virtual/commonlisp"
+
+CLPACKAGE=md5
+
+S=${WORKDIR}/${P}
+
+src_install() {
+ common-lisp-install *.asd *.lisp
+ common-lisp-system-symlink
+}