summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-lisp/cl-ppcre/cl-ppcre-0.5.4b.ebuild')
-rw-r--r--dev-lisp/cl-ppcre/cl-ppcre-0.5.4b.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/dev-lisp/cl-ppcre/cl-ppcre-0.5.4b.ebuild b/dev-lisp/cl-ppcre/cl-ppcre-0.5.4b.ebuild
new file mode 100644
index 000000000000..78ab16f8b9a1
--- /dev/null
+++ b/dev-lisp/cl-ppcre/cl-ppcre-0.5.4b.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-lisp/cl-ppcre/cl-ppcre-0.5.4b.ebuild,v 1.1 2003/06/10 04:53:04 mkennedy Exp $
+
+inherit common-lisp
+
+DESCRIPTION="CL-PPCRE is a portable regular expression library for Common Lisp."
+HOMEPAGE="http://weitz.de/cl-ppcre/
+ http://packages.debian.org/unstable/devel/cl-ppcre.html
+ http://www.cliki.net/cl-ppcre"
+SRC_URI="http://ftp.debian.org/debian/pool/main/c/cl-ppcre/${PN}_${PV}.orig.tar.gz"
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+DEPEND="dev-lisp/common-lisp-controller
+ virtual/commonlisp"
+
+CLPACKAGE=cl-ppcre
+
+S=${WORKDIR}/${P}
+
+src_install() {
+ common-lisp-install *.lisp *.asd
+ common-lisp-system-symlink
+
+ dodoc CHANGELOG README doc/benchmarks.2002-12-22.txt
+ dohtml doc/index.html
+}