summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-lisp/cl-salza/cl-salza-0.4.ebuild')
-rw-r--r--dev-lisp/cl-salza/cl-salza-0.4.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-lisp/cl-salza/cl-salza-0.4.ebuild b/dev-lisp/cl-salza/cl-salza-0.4.ebuild
new file mode 100644
index 000000000000..78440a3497b6
--- /dev/null
+++ b/dev-lisp/cl-salza/cl-salza-0.4.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-lisp/cl-salza/cl-salza-0.4.ebuild,v 1.1 2005/03/20 06:12:27 mkennedy Exp $
+
+inherit common-lisp
+
+DESCRIPTION='Salza is a Common Lisp Library that provides an FFI-less interface to the ZLIB and DEFLATE compressed data formats.'
+HOMEPAGE="http://www.cliki.net/Salza"
+SRC_URI="http://www.xach.com/lisp/salza/salza-${PV}.tar.gz"
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+DEPEND="dev-lisp/common-lisp-controller
+ virtual/commonlisp"
+
+CLPACKAGE=salza
+
+S=${WORKDIR}/salza-${PV}
+
+src_install() {
+ common-lisp-install *.asd *.lisp
+ common-lisp-system-symlink
+ dodoc README ChangeLog LICENSE
+ docinto examples
+ dodoc examples/*
+}