summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/IO-CaptureOutput/IO-CaptureOutput-1.110.400.ebuild')
-rw-r--r--dev-perl/IO-CaptureOutput/IO-CaptureOutput-1.110.400.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/dev-perl/IO-CaptureOutput/IO-CaptureOutput-1.110.400.ebuild b/dev-perl/IO-CaptureOutput/IO-CaptureOutput-1.110.400.ebuild
new file mode 100644
index 000000000000..402bd005c623
--- /dev/null
+++ b/dev-perl/IO-CaptureOutput/IO-CaptureOutput-1.110.400.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/IO-CaptureOutput/IO-CaptureOutput-1.110.400.ebuild,v 1.1 2015/04/05 23:00:27 dilfridge Exp $
+
+EAPI=5
+
+MODULE_AUTHOR=DAGOLDEN
+MODULE_VERSION=1.1104
+inherit perl-module
+
+DESCRIPTION="Capture STDOUT and STDERR from Perl code, subprocesses or XS"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+
+RDEPEND="
+ virtual/perl-Carp
+ virtual/perl-Exporter
+ >=virtual/perl-File-Temp-0.160.0
+"
+DEPEND="${RDEPEND}
+ >=virtual/perl-ExtUtils-MakeMaker-6.170.0
+ test? (
+ >=virtual/perl-File-Spec-3.270.0
+ virtual/perl-IO
+ >=virtual/perl-Test-Simple-0.620.0
+ )
+"
+
+SRC_TEST=do