summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Mail-Audit/Mail-Audit-1.6.ebuild')
-rw-r--r--dev-perl/Mail-Audit/Mail-Audit-1.6.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/dev-perl/Mail-Audit/Mail-Audit-1.6.ebuild b/dev-perl/Mail-Audit/Mail-Audit-1.6.ebuild
new file mode 100644
index 000000000000..13dcb003a1bf
--- /dev/null
+++ b/dev-perl/Mail-Audit/Mail-Audit-1.6.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Jerry Alexandratos <jerry@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Mail-Audit/Mail-Audit-1.6.ebuild,v 1.1 2001/01/24 07:05:18 jerry Exp $
+
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+CATEGORY="dev-perl"
+DESCRIPTION="Mail sorting/delivery module for Perl."
+SRC_URI="http://www.cpan.org/modules/by-module/Mail/${A}"
+HOMEPAGE="http://www.cpan.org/modules/by-module/Mail/${P}.readme"
+
+DEPEND=">=sys-devel/perl-5
+ >=dev-perl/libnet-1.0703
+ >=dev-perl/POP3Client-2.7"
+
+src_compile() {
+ cd ${S}
+ perl Makefile.PL
+ try make
+ try make test
+}
+
+src_install () {
+ cd ${S}
+ try make PREFIX=${D}/usr install
+ dodoc Changes MANIFEST README
+}