summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Moo/Moo-0.91.11.ebuild')
-rw-r--r--dev-perl/Moo/Moo-0.91.11.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/dev-perl/Moo/Moo-0.91.11.ebuild b/dev-perl/Moo/Moo-0.91.11.ebuild
new file mode 100644
index 000000000000..5c03320aa8a5
--- /dev/null
+++ b/dev-perl/Moo/Moo-0.91.11.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Moo/Moo-0.91.11.ebuild,v 1.1 2012/06/28 16:57:18 tove Exp $
+
+EAPI=4
+
+MODULE_AUTHOR=MSTROUT
+MODULE_VERSION=0.091011
+inherit perl-module
+
+DESCRIPTION="Minimalist Object Orientation (with Moose compatiblity)"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86 ~ppc-macos ~x86-solaris"
+IUSE="test"
+
+RDEPEND="
+ >=dev-perl/Class-Method-Modifiers-1.40.0
+ >=dev-perl/Module-Runtime-0.12.0
+ >=dev-perl/Role-Tiny-1.1.3
+ >=dev-perl/strictures-1.1.1
+"
+DEPEND="${RDEPEND}
+ test? (
+ >=dev-perl/Test-Fatal-0.3.0
+ >=virtual/perl-Test-Simple-0.96
+ )
+"
+
+SRC_TEST=do