summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/numeric/numeric-23.7.ebuild')
-rw-r--r--dev-python/numeric/numeric-23.7.ebuild19
1 files changed, 8 insertions, 11 deletions
diff --git a/dev-python/numeric/numeric-23.7.ebuild b/dev-python/numeric/numeric-23.7.ebuild
index 21558af73d0a..dfc24cd470f7 100644
--- a/dev-python/numeric/numeric-23.7.ebuild
+++ b/dev-python/numeric/numeric-23.7.ebuild
@@ -1,38 +1,35 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/numeric/numeric-23.7.ebuild,v 1.1 2005/01/21 16:49:57 carlo Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/numeric/numeric-23.7.ebuild,v 1.1.1.1 2005/11/30 10:10:19 chriswhite Exp $
inherit distutils eutils
MY_P=${P/n/N}
S=${WORKDIR}/${MY_P}
-DESCRIPTION="Numerical Python adds a fast, compact, multidimensional array language facility to Python."
+DESCRIPTION="a fast, compact, multidimensional array language facility"
+HOMEPAGE="http://numeric.scipy.org/"
SRC_URI="mirror://sourceforge/numpy/${MY_P}.tar.gz"
-HOMEPAGE="http://www.pfdubois.com/numpy/"
-IUSE=""
-SLOT="0"
-KEYWORDS="~x86 ~ppc ~sparc ~alpha ~hppa ~amd64"
LICENSE="as-is"
+SLOT="0"
+KEYWORDS="alpha amd64 hppa ia64 mips ppc ppc64 s390 sparc x86"
+IUSE=""
# 2.1 gave sandbox violations see #21
DEPEND=">=dev-lang/python-2.2"
src_unpack() {
unpack ${A}
-
- cd ${S}
- epatch ${FILESDIR}/${P}.patch
+ cd "${S}"
+ epatch "${FILESDIR}"/${P}.patch
}
src_install() {
-
distutils_src_install
distutils_python_version
#Numerical Tutorial is nice for testing and learning
insinto /usr/lib/python${PYVER}/site-packages/NumTut
doins Demo/NumTut/*
-
}