summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/sancho/sancho-0.11.ebuild')
-rw-r--r--dev-python/sancho/sancho-0.11.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-python/sancho/sancho-0.11.ebuild b/dev-python/sancho/sancho-0.11.ebuild
new file mode 100644
index 000000000000..7c0c7cf39ba2
--- /dev/null
+++ b/dev-python/sancho/sancho-0.11.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/sancho/sancho-0.11.ebuild,v 1.1 2006/02/01 04:44:03 vapier Exp $
+
+inherit distutils
+
+MY_P=${P/s/S}
+DESCRIPTION="Python HTML templating framework for developing web applications"
+HOMEPAGE="http://www.mems-exchange.org/software/sancho/"
+SRC_URI="http://cheeseshop.python.org/packages/source/S/Sancho/${MY_P}.tar.gz"
+
+LICENSE="CNRI"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86"
+IUSE=""
+
+DEPEND=">=dev-lang/python-2.2"
+
+S=${WORKDIR}/${MY_P}
+
+src_install() {
+ mydoc="CHANGES.txt README.txt"
+ distutils_src_install
+}