summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/twisted-news/twisted-news-11.0.0.ebuild')
-rw-r--r--dev-python/twisted-news/twisted-news-11.0.0.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-python/twisted-news/twisted-news-11.0.0.ebuild b/dev-python/twisted-news/twisted-news-11.0.0.ebuild
new file mode 100644
index 000000000000..e05ef471dc8d
--- /dev/null
+++ b/dev-python/twisted-news/twisted-news-11.0.0.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/twisted-news/twisted-news-11.0.0.ebuild,v 1.1 2011/04/04 20:50:43 arfrever Exp $
+
+EAPI="3"
+PYTHON_DEPEND="2"
+SUPPORT_PYTHON_ABIS="1"
+RESTRICT_PYTHON_ABIS="3.* *-jython"
+MY_PACKAGE="News"
+
+inherit twisted versionator
+
+DESCRIPTION="Twisted News is an NNTP server and programming library."
+
+KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~ppc64 ~sparc ~x86"
+IUSE=""
+
+DEPEND="=dev-python/twisted-$(get_version_component_range 1-2)*
+ =dev-python/twisted-mail-$(get_version_component_range 1-2)*"
+RDEPEND="${DEPEND}"
+
+PYTHON_MODNAME="twisted/news twisted/plugins"