summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/wehjit/wehjit-0.2.2.ebuild')
-rw-r--r--dev-python/wehjit/wehjit-0.2.2.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/dev-python/wehjit/wehjit-0.2.2.ebuild b/dev-python/wehjit/wehjit-0.2.2.ebuild
new file mode 100644
index 000000000000..f241193252d8
--- /dev/null
+++ b/dev-python/wehjit/wehjit-0.2.2.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/wehjit/wehjit-0.2.2.ebuild,v 1.1 2011/10/30 16:41:54 maksbotan Exp $
+
+EAPI=3
+
+SUPPORT_PYTHON_ABIS="1"
+RESTRICT_PYTHON_ABIS="3.*"
+DISTUTILS_SRC_TEST="nosetests"
+
+inherit distutils
+
+DESCRIPTION="A Python web-widget library"
+HOMEPAGE="http://jderose.fedorapeople.org/wehjit"
+SRC_URI="http://jderose.fedorapeople.org/${PN}/${PV}/${P}.tar.gz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~x86 ~amd64"
+IUSE=""
+
+RDEPEND="dev-python/genshi
+ dev-python/assets
+ dev-python/paste
+ dev-python/pygments
+ "
+DEPEND="${RDEPEND}"
+
+DOCS="README TODO NEWS AUTHORS"
+
+python_enable_pyc