summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util/complexity/complexity-0.4.ebuild')
-rw-r--r--dev-util/complexity/complexity-0.4.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-util/complexity/complexity-0.4.ebuild b/dev-util/complexity/complexity-0.4.ebuild
new file mode 100644
index 000000000000..f8a69e63af0b
--- /dev/null
+++ b/dev-util/complexity/complexity-0.4.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-util/complexity/complexity-0.4.ebuild,v 1.1 2011/05/18 02:19:05 jer Exp $
+
+EAPI=3
+
+# TODO: inherit autotools
+
+DESCRIPTION="a tool designed for analyzing the complexity of C program
+functions"
+HOMEPAGE="http://www.gnu.org/software/complexity/manual/"
+SRC_URI="mirror://gnu/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND=">=sys-devel/autogen-5.11.7"
+RDEPEND=""
+
+src_install() {
+ emake DESTDIR="${D}" install || die
+ dodoc ChangeLog
+}