summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util/pharmacy/pharmacy-0.3-r2.ebuild')
-rw-r--r--dev-util/pharmacy/pharmacy-0.3-r2.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/dev-util/pharmacy/pharmacy-0.3-r2.ebuild b/dev-util/pharmacy/pharmacy-0.3-r2.ebuild
new file mode 100644
index 000000000000..5869d96bec3a
--- /dev/null
+++ b/dev-util/pharmacy/pharmacy-0.3-r2.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-util/pharmacy/pharmacy-0.3-r2.ebuild,v 1.1 2002/10/15 13:36:19 foser Exp $
+
+S=${WORKDIR}/${P}
+DESCRIPTION="Gnome Front-End to CVS"
+SRC_URI="mirror://sourceforge/pharmacy/${P}.tar.gz"
+HOMEPAGE="http://pharmacy.sourceforge.net"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="x86 sparc sparc64"
+
+DEPEND=">=gnome-base/gnome-libs-1.4.1.2-r1"
+
+src_compile() {
+ econf || die
+ make || die
+}
+
+src_install () {
+ # install script is b0rked (bug #8366)
+ make install prefix=${D}/usr datadir=${D}/usr/share || die
+
+ dodoc AUTHORS COPYING ChangeLog NEWS README TODO
+
+ insinto /usr/share/doc/pharmacy/index
+ doins docs/index/*
+ insinto /usr/share/doc/pharmacy docs/index.sgml
+}