summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-vcs/gitinspector/gitinspector-0.3.1.ebuild')
-rw-r--r--dev-vcs/gitinspector/gitinspector-0.3.1.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-vcs/gitinspector/gitinspector-0.3.1.ebuild b/dev-vcs/gitinspector/gitinspector-0.3.1.ebuild
new file mode 100644
index 000000000000..047b5b1726a9
--- /dev/null
+++ b/dev-vcs/gitinspector/gitinspector-0.3.1.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-vcs/gitinspector/gitinspector-0.3.1.ebuild,v 1.1 2014/01/06 22:13:44 jlec Exp $
+
+EAPI=5
+
+PYTHON_COMPAT=( python{2_6,2_7} )
+
+inherit distutils-r1
+
+DESCRIPTION="Statistical analysis tool for git repositories"
+HOMEPAGE="https://code.google.com/p/gitinspector/"
+SRC_URI="https://${PN}.googlecode.com/files/${PN}_${PV}.zip"
+
+SLOT="0"
+LICENSE="GPL-3"
+KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
+IUSE="test"
+
+RDEPEND="dev-vcs/git"
+DEPEND="
+ test? ( ${RDEPEND} )"