summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-vcs')
-rw-r--r--dev-vcs/mercurial/ChangeLog6
-rw-r--r--dev-vcs/mercurial/mercurial-9999.ebuild4
2 files changed, 7 insertions, 3 deletions
diff --git a/dev-vcs/mercurial/ChangeLog b/dev-vcs/mercurial/ChangeLog
index c8fca1608304..8e8812fc7481 100644
--- a/dev-vcs/mercurial/ChangeLog
+++ b/dev-vcs/mercurial/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-vcs/mercurial
# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-vcs/mercurial/ChangeLog,v 1.30 2010/12/25 15:06:26 nelchael Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-vcs/mercurial/ChangeLog,v 1.31 2010/12/25 15:08:40 nelchael Exp $
+
+ 25 Dec 2010; Krzysztof Pawlik <nelchael@gentoo.org> mercurial-9999.ebuild:
+ Run one test at a time, running mutiple tests at once causes a lot of issues,
+ see bug #348854.
25 Dec 2010; Krzysztof Pawlik <nelchael@gentoo.org> mercurial-1.7.ebuild,
mercurial-1.7.1.ebuild, mercurial-1.7.2.ebuild:
diff --git a/dev-vcs/mercurial/mercurial-9999.ebuild b/dev-vcs/mercurial/mercurial-9999.ebuild
index b3dd07c2a923..228c16e24a66 100644
--- a/dev-vcs/mercurial/mercurial-9999.ebuild
+++ b/dev-vcs/mercurial/mercurial-9999.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-vcs/mercurial/mercurial-9999.ebuild,v 1.8 2010/12/24 02:26:21 arfrever Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-vcs/mercurial/mercurial-9999.ebuild,v 1.9 2010/12/25 15:08:40 nelchael Exp $
EAPI=3
PYTHON_DEPEND="2"
@@ -111,7 +111,7 @@ src_test() {
testing() {
local testdir="${T}/tests-${PYTHON_ABI}"
rm -rf "${testdir}"
- "$(PYTHON)" run-tests.py -j4 --tmpdir="${testdir}"
+ "$(PYTHON)" run-tests.py --tmpdir="${testdir}"
}
python_execute_function testing
}