summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-action/heroes/heroes-0.21-r1.ebuild')
-rw-r--r--games-action/heroes/heroes-0.21-r1.ebuild11
1 files changed, 5 insertions, 6 deletions
diff --git a/games-action/heroes/heroes-0.21-r1.ebuild b/games-action/heroes/heroes-0.21-r1.ebuild
index 1d77a280f42a..719db4d4f580 100644
--- a/games-action/heroes/heroes-0.21-r1.ebuild
+++ b/games-action/heroes/heroes-0.21-r1.ebuild
@@ -1,7 +1,7 @@
-# Copyright 1999-2013 Gentoo Foundation
+# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-action/heroes/heroes-0.21-r1.ebuild,v 1.11 2013/01/03 21:18:38 hasufell Exp $
-EAPI=2
+# $Header: /var/cvsroot/gentoo-x86/games-action/heroes/heroes-0.21-r1.ebuild,v 1.12 2015/01/01 18:51:04 tupone Exp $
+EAPI=4
inherit eutils autotools games
@@ -57,8 +57,7 @@ src_configure() {
--disable-heroes-debug \
--disable-optimizations \
$(use_enable nls) \
- ${myconf} \
- || die
+ ${myconf}
done
}
@@ -66,7 +65,7 @@ src_install() {
local pkg
for pkg in ${A//.tar.bz2} ; do
cd "${WORKDIR}"/${pkg}
- emake DESTDIR="${D}" install || die "emake install failed"
+ emake DESTDIR="${D}" install
done
prepgamesdirs
}