summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-board/cgoban/cgoban-1.9.12.ebuild')
-rw-r--r--games-board/cgoban/cgoban-1.9.12.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/games-board/cgoban/cgoban-1.9.12.ebuild b/games-board/cgoban/cgoban-1.9.12.ebuild
new file mode 100644
index 000000000000..ef0021b21ca5
--- /dev/null
+++ b/games-board/cgoban/cgoban-1.9.12.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/games-board/cgoban/cgoban-1.9.12.ebuild,v 1.1 2003/09/10 17:46:27 vapier Exp $
+
+inherit games
+
+DESCRIPTION="A Go-frontend"
+SRC_URI="http://www.igoweb.org/~wms/comp/cgoban/${P}.tar.gz"
+HOMEPAGE="http://www.igoweb.org/~wms/comp/cgoban/"
+
+KEYWORDS="x86 ppc"
+LICENSE="GPL-2"
+SLOT="0"
+
+DEPEND="virtual/glibc
+ virtual/x11"
+
+src_compile() {
+ egamesconf || die
+ emake || die
+}
+
+src_install() {
+ dogamesbin cgoban grab_cgoban
+ doman man?/*.[1-9]
+ prepgamesdirs
+}