summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-board/iagno/iagno-3.8.3.ebuild')
-rw-r--r--games-board/iagno/iagno-3.8.3.ebuild36
1 files changed, 36 insertions, 0 deletions
diff --git a/games-board/iagno/iagno-3.8.3.ebuild b/games-board/iagno/iagno-3.8.3.ebuild
new file mode 100644
index 000000000000..1f9ed53154d7
--- /dev/null
+++ b/games-board/iagno/iagno-3.8.3.ebuild
@@ -0,0 +1,36 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/games-board/iagno/iagno-3.8.3.ebuild,v 1.1 2013/10/04 18:54:39 pacho Exp $
+
+EAPI="5"
+GCONF_DEBUG="no"
+VALA_MIN_API_VERSION="0.16"
+
+inherit gnome-games vala
+
+DESCRIPTION="Dominate the board in a classic version of Reversi"
+HOMEPAGE="https://wiki.gnome.org/Iagno"
+
+LICENSE="GPL-2+"
+SLOT="0"
+KEYWORDS="~amd64 ~arm"
+IUSE=""
+
+RDEPEND="
+ dev-libs/glib:2
+ >=gnome-base/librsvg-2.32.0
+ >=media-libs/libcanberra-0.26[gtk3]
+ >=x11-libs/gtk+-3.4.0:3
+"
+DEPEND="${RDEPEND}
+ $(vala_depend)
+ app-text/yelp-tools
+ >=dev-util/intltool-0.35.0
+ sys-devel/gettext
+ virtual/pkgconfig
+"
+
+src_prepare() {
+ gnome-games_src_prepare
+ vala_src_prepare
+}