summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-emulation/gnuboy/gnuboy-1.0.3.ebuild')
-rw-r--r--games-emulation/gnuboy/gnuboy-1.0.3.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/games-emulation/gnuboy/gnuboy-1.0.3.ebuild b/games-emulation/gnuboy/gnuboy-1.0.3.ebuild
new file mode 100644
index 000000000000..a4db85ab6b70
--- /dev/null
+++ b/games-emulation/gnuboy/gnuboy-1.0.3.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/games-emulation/gnuboy/gnuboy-1.0.3.ebuild,v 1.1 2003/09/09 16:26:50 vapier Exp $
+
+DESCRIPTION="Gameboy emulator with multiple renderers"
+HOMEPAGE="http://gnuboy.unix-fu.org/"
+SRC_URI="http://gnuboy.unix-fu.org/src/${P}.tar.gz"
+
+LICENSE="GPL-2"
+KEYWORDS="x86"
+SLOT="0"
+
+RDEPEND="media-libs/libsdl"
+
+src_compile() {
+ econf || die
+ emake || die
+}
+
+src_install() {
+ dodoc README docs/CHANGES docs/CONFIG docs/CREDITS docs/FAQ docs/HACKING docs/WHATSNEW
+ dobin fbgnuboy sdlgnuboy sgnuboy xgnuboy
+}