summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-util/uz2unpack/uz2unpack-0.1.ebuild')
-rw-r--r--games-util/uz2unpack/uz2unpack-0.1.ebuild13
1 files changed, 7 insertions, 6 deletions
diff --git a/games-util/uz2unpack/uz2unpack-0.1.ebuild b/games-util/uz2unpack/uz2unpack-0.1.ebuild
index 47270ff0b538..1272dc689167 100644
--- a/games-util/uz2unpack/uz2unpack-0.1.ebuild
+++ b/games-util/uz2unpack/uz2unpack-0.1.ebuild
@@ -1,6 +1,8 @@
-# Copyright 1999-2009 Gentoo Foundation
+# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-util/uz2unpack/uz2unpack-0.1.ebuild,v 1.8 2009/11/03 21:40:12 nyhm Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-util/uz2unpack/uz2unpack-0.1.ebuild,v 1.9 2014/03/26 09:51:50 ulm Exp $
+
+EAPI=5
inherit toolchain-funcs
@@ -8,18 +10,17 @@ DESCRIPTION="UZ2 Decompressor for UT2003/UT2004"
HOMEPAGE="http://icculus.org/cgi-bin/ezmlm/ezmlm-cgi?42:mss:1013:200406:kikgppboefcimdbadcdo"
SRC_URI="mirror://gentoo/${P}.tar.bz2"
-LICENSE="as-is"
+LICENSE="public-domain"
SLOT="0"
KEYWORDS="amd64 ~ppc x86"
-IUSE=""
DEPEND="sys-libs/zlib"
src_compile() {
- emake CC="$(tc-getCC)" LDLIBS=-lz ${PN} || die "emake failed"
+ emake CC="$(tc-getCC)" LDLIBS=-lz ${PN}
}
src_install() {
- dobin ${PN} || die "dobin failed"
+ dobin ${PN}
dodoc README
}