summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'gnome-extra/contacts')
-rw-r--r--gnome-extra/contacts/ChangeLog9
-rw-r--r--gnome-extra/contacts/contacts-0.9.ebuild25
2 files changed, 32 insertions, 2 deletions
diff --git a/gnome-extra/contacts/ChangeLog b/gnome-extra/contacts/ChangeLog
index bcee8feaacb7..93c00ce9f308 100644
--- a/gnome-extra/contacts/ChangeLog
+++ b/gnome-extra/contacts/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for gnome-extra/contacts
-# Copyright 1999-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/gnome-extra/contacts/ChangeLog,v 1.4 2007/12/20 18:04:33 dertobi123 Exp $
+# Copyright 1999-2008 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/gnome-extra/contacts/ChangeLog,v 1.5 2008/07/28 22:57:35 eva Exp $
+
+*contacts-0.9 (28 Jul 2008)
+
+ 28 Jul 2008; Gilles Dartiguelongue <eva@gentoo.org> +contacts-0.9.ebuild:
+ bump to 0.9.
*contacts-0.8 (20 Dec 2007)
diff --git a/gnome-extra/contacts/contacts-0.9.ebuild b/gnome-extra/contacts/contacts-0.9.ebuild
new file mode 100644
index 000000000000..0526f2be231c
--- /dev/null
+++ b/gnome-extra/contacts/contacts-0.9.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/gnome-extra/contacts/contacts-0.9.ebuild,v 1.1 2008/07/28 22:57:35 eva Exp $
+
+inherit gnome2
+
+DESCRIPTION="A small, lightweight addressbook for GNOME"
+HOMEPAGE="http://pimlico-project.org/contacts.html"
+SRC_URI="http://pimlico-project.org/sources/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86"
+IUSE="dbus"
+
+RDEPEND=">=gnome-extra/evolution-data-server-1.8
+ >=x11-libs/gtk+-2.6"
+DEPEND="${RDEPEND}
+ sys-devel/gettext
+ >=dev-util/intltool-0.35.0
+ >=dev-util/pkgconfig-0.9"
+
+pkg_setup() {
+ G2CONF="$(use_enable dbus)"
+}