summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/kdelibs/kdelibs-2.0_rc2.ebuild')
-rw-r--r--kde-base/kdelibs/kdelibs-2.0_rc2.ebuild34
1 files changed, 34 insertions, 0 deletions
diff --git a/kde-base/kdelibs/kdelibs-2.0_rc2.ebuild b/kde-base/kdelibs/kdelibs-2.0_rc2.ebuild
new file mode 100644
index 000000000000..28893b0d7cf2
--- /dev/null
+++ b/kde-base/kdelibs/kdelibs-2.0_rc2.ebuild
@@ -0,0 +1,34 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kdelibs/kdelibs-2.0_rc2.ebuild,v 1.1 2000/10/19 16:18:52 achim Exp $
+
+P=${PN}-2.0rc2
+A=${P}.tar.bz2
+S=${WORKDIR}/${P}
+DESCRIPTION="KDE 2 FinalBeta - libs"
+SRC_URI="ftp://ftp.kde.org/pub/kde/unstable/distribution/2.0RC2/tar/src/${A}
+ ftp://ftp.sourceforge.net/pub/mirrors/kde/unstable/distribution/2.0RC2/tar/src/${A}"
+
+HOMEPAGE="http://www.kde.org/"
+
+src_unpack() {
+ unpack ${A}
+}
+
+src_compile() {
+ try ./configure --prefix=/opt/kde --host=${CHOST} --with-ssl-dir=/usr \
+ --with-qt-dir=/usr/lib/qt-x11-2.2.1 \
+ --with-qt-includes=/usr/lib/qt-x11-2.2.1/include \
+ --with-qt-libs=/usr/lib/qt-x11-2.2.1/lib
+ try make
+}
+
+src_install() {
+ try make install DESTDIR=${D}
+ dodoc AUTHORS ChangeLog COMPILING COPYING* NAMING NEWS README
+ docinto html
+ dodoc *.html
+}
+
+