summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-libs/giflib/giflib-4.1.0-r1.ebuild')
-rw-r--r--media-libs/giflib/giflib-4.1.0-r1.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/media-libs/giflib/giflib-4.1.0-r1.ebuild b/media-libs/giflib/giflib-4.1.0-r1.ebuild
index c22108c521a9..671917dc0ddb 100644
--- a/media-libs/giflib/giflib-4.1.0-r1.ebuild
+++ b/media-libs/giflib/giflib-4.1.0-r1.ebuild
@@ -1,7 +1,7 @@
## Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/media-libs/giflib/giflib-4.1.0-r1.ebuild,v 1.2 2000/08/16 04:38:07 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-libs/giflib/giflib-4.1.0-r1.ebuild,v 1.3 2000/09/15 20:09:01 drobbins Exp $
P=giflib-4.1.0
A=${P}.tar.gz
@@ -11,13 +11,13 @@ SRC_URI="ftp://prtr-13.ucsc.edu/pub/libungif/"${A}
HOMEPAGE="http://prtr-13.ucsc.edu/~badger/software/libungif/index.shtml"
src_compile() {
cd ${S}
- ./configure --host=${CHOST} --prefix=/usr
- make
+ try ./configure --host=${CHOST} --prefix=/usr
+ try make
}
src_install() {
cd ${S}
- make prefix=${D}/usr install
+ try make prefix=${D}/usr install
dodoc AUTHORS BUGS COPYING ChangeLog INSTALL NEWS ONEWS
dodoc PATENT_PROBLEMS README TODO
dodoc doc/*.txt